BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2009, 08:49 PM   #1 (permalink)
Thumbs Must Hurt
 
MasterMerlin's Avatar
 
Join Date: Dec 2008
Location: WV
Model: 9000
OS: 4.6.0.266
PIN: 24A826A3
Carrier: AT&T
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

I tried searching and I did not find an answer. I just recently changed from a Curve to a Bold on BIS AT&T. The issue I have been having is with the profile settings. Once the Jawbone 2 is paired, the "ringtone" is not transfered to the headset. All I can manage to get is a small "chirp" in the headset. While I'm sure this I acceptable to most, I seam to have accuired some damaged to my high frequency hearing.

My question is how do I change the setting on the profile so that I can hear it? BTW I have the volume on the BB and headset at maximum. I know with previous non-BB phones the setting could be changed once the bluetooth was activated.

Thanks for your help!!!
Offline  
Old 03-28-2009, 12:11 AM   #2 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately the chirping sound you here is the only ring tone available on the Jawbone 2 headset. It does not transfer the ringtone to the set.
Offline  
Old 03-28-2009, 08:54 AM   #3 (permalink)
Thumbs Must Hurt
 
MasterMerlin's Avatar
 
Join Date: Dec 2008
Location: WV
Model: 9000
OS: 4.6.0.266
PIN: 24A826A3
Carrier: AT&T
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well thanks for the information. I wish there was a setting or something that could be changed. The small chirp is very hard for me to hear.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.