BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2009, 10:09 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: Warid
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold and Youtube streaming !!! (Another YouTube Thread)

Please Login to Remove!

Hey ...

I just updated my OS to the latest one i.e. v4.6.0.247 thinking that i cannot stream videos cause of an old OS.

However, still i have the same problem.. Whenever i click on the video, it loads the Media Player and gives the following error

"Cannot find web address. Verify that his web address is valid".

Any suggestions as to what i am doing wrong?

Thanks alot !!
Offline  
Old 03-29-2009, 10:18 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,524
Post Thanks: 214
Thanked 341 Times in 307 Posts
Default

Please do a search of this forum. You will find your answer. This is a known problem.
__________________
I h8 txtspk.
Offline  
Old 03-29-2009, 10:28 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: Warid
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been searching the forum and some many threads pop up and ive read through quite a few , yet still havent found a solution.. :(

Thus, i created this hoping someone could point me to the right direction.
Offline  
Old 03-29-2009, 10:38 AM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem. After stumbling on an article about the BB Browser and Opera Mini, I installed Opera Mini. Coincidentally, after that, I've been able to play YouTube videos without the above error. Not optimal, but hey, it might help you too...
Offline  
Old 03-29-2009, 12:00 PM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: Warid
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dgantz View Post
I had the same problem. After stumbling on an article about the BB Browser and Opera Mini, I installed Opera Mini. Coincidentally, after that, I've been able to play YouTube videos without the above error. Not optimal, but hey, it might help you too...
Tired accessing through Opera Mini but the same error occurs ...

Did you change any settings ?
Offline  
Old 03-29-2009, 12:26 PM   #6 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope. I didn't explicitly change anything other than installing Opera Mini. Sorry that didn't work.
Offline  
Old 03-29-2009, 02:25 PM   #7 (permalink)
Thumbs Must Hurt
 
d33pa's Avatar
 
Join Date: Nov 2006
Model: 9780
OS: 6.0.0.359
Carrier: Rogers BIS/BES/BES
Posts: 92
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

try entering your carriers apn settings
options / adv options / tcp/ip
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

2PCS Original Motorola MC7912CP Fixed 12V 1A Positive Voltage Regulator Gold
$12.95
2PCS Original Motorola MC7912CP Fixed 12V 1A Positive Voltage Regulator Gold pictureFLUKE 1AC-A1/R II *** Voltage Detector *** 90-1000 VAC *** USED
$17.55
FLUKE 1AC-A1/R II *** Voltage Detector *** 90-1000 VAC *** USED pictureIdec Model RY4S-UL Relay - 120VAC Coil Voltage - Tests OK
$8.97
Idec Model RY4S-UL Relay - 120VAC Coil Voltage - Tests OK pictureWind River ICE SX Pod Lot MIPS RISC PowerPC BDM 4XX All Auto-Voltage w/ Cable
$130.0
Wind River ICE SX Pod Lot MIPS RISC PowerPC BDM 4XX    All Auto-Voltage w/ Cable picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.