BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2009, 04:37 PM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Location: Central NC
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My BOLD is glitching...

Please Login to Remove!

... and it has me worried. About once a week I need to remove the battery for everything to work again correctly. First it was googlemaps that refused to download map data. Then it was the browser that was "requesting" for an eternity.
The newest thing is that when I receive a call, when I disconnect, I see the call screen for about 3 seconds, then the screen that I was on before the call. When that change happens, the screen dims to black in under 2 seconds. Like the timeout has been changed to minimum.
The bad thing is that pulling the battery hasn't changed this behavior. I removed the battery for 3 minutes this morning and the last call I received terminated as described above just a few minutes ago.

So is this a sign of something bad happening or just a qwerk of the system?

I hate to admit it, but I really don't like the Bold very much. I never would have bought the thing if I didn't do so much texting.

Best regards,
Charley.
Offline  
Old 04-01-2009, 10:20 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What OS version are you running on it? My Bold runs like a dream on .247. I wouldn't give it up for any other device.
Offline  
Old 04-02-2009, 01:03 PM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Location: Central NC
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got it in December. It's still running v4.6.0.167. Oddly enough, today its behaving normally. Go figure.
A couple days ago when I restarted after pulling the battery it had a startup error 467 I think. The type was pretty small.
Offline  
Old 04-02-2009, 05:39 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

You need to upgrade your OS, 167 is buggy.
Offline  
Old 04-03-2009, 01:13 AM   #5 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

how much free memory do you have? You may have an os w/ a bad memory link.

And update your profile it still says you packing a 8310~
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 04-03-2009, 10:30 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CharleyM3 View Post
I got it in December. It's still running v4.6.0.167. Oddly enough, today its behaving normally. Go figure.
A couple days ago when I restarted after pulling the battery it had a startup error 467 I think. The type was pretty small.
Definitely update your OS. I almost threw mine out the windows when I got it... it had .125 on it. And .167 was just as bad.
Offline  
Old 04-03-2009, 12:37 PM   #7 (permalink)
New Member
 
Join Date: Nov 2008
Location: Central NC
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scaevola View Post
how much free memory do you have? You may have an os w/ a bad memory link.

And update your profile it still says you packing a 8310~
I have a 2G micro card in it with about 1.5 hours of WMA music on oboard. I off load pictures and video frequently.

Profile changed.

Okay, now for the stupid question. I need instructions to update OS for dummies. I mean really simple which icons and folders to open etc etc. Took me forever to figure out how to change my ring tone. And I still don't get a sound when I get an email.
Offline  
Old 04-03-2009, 01:50 PM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

Follow the instructions in the thread at the top of the forum. It really is that simple, though you may want to backup your data with the Desktop Manager first. The upgrade process will do that too, but it is always good to have a backup.
Offline  
Old 04-06-2009, 02:53 PM   #9 (permalink)
New Member
 
Join Date: Nov 2008
Location: Central NC
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll try it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.