BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2009, 08:36 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WiFi help please

Please Login to Remove!

I just got the Bold, here in Cary, NC the Edge signal sucks in my house

I have a wireless router with Netgear and I want to use the internet with netgear instead of EDGE

Now a few hours ago I was on the net with the WiFi on youtube and everything was fast but as soon as I logged out the Edge crap took over and now the loading time suck

Can anyone tell me how to make the WiFi my primary source to connect to the internet??

thanks

-Hossi
Offline  
Old 04-01-2009, 09:02 PM   #2 (permalink)
Thumbs Must Hurt
 
AJCURVE's Avatar
 
Join Date: Mar 2009
Location: FLORIDA
Model: 9000
PIN: *****
Carrier: Tmobile
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you need to use the browser that uses WIFI, if you have BB plan then you should have 2 browsers unless u downloaded more One of them would use wifi and the other would use your data plan, any ways if you don't have a BB plan then you should only have one browser that use wifi (again given that u haven't download any). According to my device that doesn't have BB plan yet. to use wifi i have to set my data services to ON, and switch wifi to ON. after that go to the browser that uses wifi and you will be good to go.
someone can correct me if i am wrong....

**I have normal data plan with tmobile, not BB plan.
**my phone works fine with my netgear router.

Last edited by AJCURVE : 04-01-2009 at 09:09 PM.
Offline  
Old 04-01-2009, 09:17 PM   #3 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by AJCURVE View Post
I think you need to use the browser that uses WIFI, if you have BB plan then you should have 2 browsers unless u downloaded more One of them would use wifi and the other would use your data plan, any ways if you don't have a BB plan then you should only have one browser that use wifi (again given that u haven't download any). According to my device that doesn't have BB plan yet. to use wifi i have to set my data services to ON, and switch wifi to ON. after that go to the browser that uses wifi and you will be good to go.
someone can correct me if i am wrong....

**I have normal data plan with tmobile, not BB plan.
**my phone works fine with my netgear router.
Not correct.

If your WiFi logo is white instead of gray, any activity (except for phone calls) that you do will be over WiFi.
__________________
I h8 txtspk.
Offline  
Old 04-01-2009, 09:35 PM   #4 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On the top right of my screen I can see the Edge with only 2 bars on and below it the WiFi,

when I go to manage connections it says

Mobile Network AT&T check mark
WiFi Netgear check mark

I have both Media Net and the Browser but they both run slow as hell here.

When I used the WiFi only I remember there was no Edge thing on the top right and while I used to internet the WiFi blinked showing me I used it as mty primary internet connection

I just need to know how to use WiFi in my house instead of the Edge connection which sucks
Offline  
Old 04-01-2009, 09:39 PM   #5 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by Hossi View Post
On the top right of my screen I can see the Edge with only 2 bars on and below it the WiFi,

when I go to manage connections it says

Mobile Network AT&T check mark
WiFi Netgear check mark

I have both Media Net and the Browser but they both run slow as hell here.

When I used the WiFi only I remember there was no Edge thing on the top right and while I used to internet the WiFi blinked showing me I used it as mty primary internet connection

I just need to know how to use WiFi in my house instead of the Edge connection which sucks
IS THE WIFI LOGO WHITE OR GRAY?
__________________
I h8 txtspk.
Offline  
Old 04-01-2009, 11:19 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

To make wifi the default just go to Options >Advanced Options >Browser and make the default browser the wifi/hotspot browser. Keep in mind if you do this then you won't connect to EDGE for browsing when you're away from wifi networks. If your wifi logo turns bold (and your browser is set to "Internet Browser" then you are using the BB data but over the wifi connection.

Last edited by John Clark : 04-01-2009 at 11:20 PM.
Offline  
Old 04-01-2009, 11:21 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Quote:
Originally Posted by dc/dc View Post
IS THE WIFI LOGO WHITE OR GRAY?
Please...not so loud. I have a headache.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.