BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-03-2009, 10:46 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My Bold erased my email icons

Please Login to Remove!

Just got my Bold yesterday and set up my two e-mail accounts through the AT&T BIS website on my computer. I immediatley began receiving emails on both accounts. Two hours later, after not touchin my phone, both email icons were gone (i tried unhide but they were still gone) when I went to e-mail options it says that my email is not set-up, so i re-entered everything on the BIS site, but nothing has happened. What do I do?
Offline  
Old 04-03-2009, 10:56 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Welcome to the forums.

Start here:
1st step to take if device is having problems? - BlackBerryFAQ

If that doesn't work, try this:
How do I resend my service books? - BlackBerryFAQ
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.