BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-08-2009, 02:02 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Edinburgh, Scotland
Model: Bold
PIN: 20DD1EBB
Carrier: O2
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 3G Connection Issues

Please Login to Remove!

Hi there,

My BB Bold has been functioning excellently since I got it a month ago however yesterday it started acting very strangely. First the Facebook app I have no longer connects, then Google apps stopped working, now, even when I open my browser it cannot connect and ends up setting my mobile network to "OFF".

Is this normal and what steps can I take to regain connection?

Andy
Offline  
Old 04-08-2009, 05:54 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

It happens with mine. One minute my phone is fine, 20 minutes later after sitting on the desk, i look at it and it says OFF.
I don't know what causes it, but to get it working again you go manage connections-highlight mobile network-click trackball.
Also in manage connections go to mobile network options and make sure data is on.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.