BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-08-2009, 11:48 AM   #1 (permalink)
Thumbs Must Hurt
 
AJCURVE's Avatar
 
Join Date: Mar 2009
Location: FLORIDA
Model: 9000
PIN: *****
Carrier: Tmobile
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Car bluetooth setting

Please Login to Remove!

While connected to car's Bluetooth, does anyone knows how to stop the blackberry from ringing when there is an incoming call, and only let the car system ring to inform you?? assuming that your phone is using the Normal profile.
Offline  
Old 04-08-2009, 11:57 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think there's a setting for this in the phone. So I guess you're stuck with either choosing a silent or vibrate profile while connected or if you still want all other notifications to come through the speakers except the ring, create a "Car" profile?
Offline  
Old 04-08-2009, 12:28 PM   #3 (permalink)
Thumbs Must Hurt
 
AJCURVE's Avatar
 
Join Date: Mar 2009
Location: FLORIDA
Model: 9000
PIN: *****
Carrier: Tmobile
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Weird My friend told me that his 8900 doesn't ring once connected to the car's BT.

Is there a way to allow the phone to switch to another profile automatically once bluetooth hands free device is paired/in range??
Offline  
Old 04-08-2009, 01:23 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The 8900 has OS 4.6.1.* where the Bold has 4.6.0.*. Could be different. I'll test it in a few hours when I get off work and get back to you. =)
Offline  
Old 04-08-2009, 05:04 PM   #5 (permalink)
Thumbs Must Hurt
 
AJCURVE's Avatar
 
Join Date: Mar 2009
Location: FLORIDA
Model: 9000
PIN: *****
Carrier: Tmobile
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright Nick, thanks
Offline  
Old 04-21-2009, 11:47 PM   #6 (permalink)
New Member
 
Join Date: Nov 2006
Location: Philadelphia
Model: 9000
OS: 5.0.0.509
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an Eclipse CD3200 head unit. When I put my bold on vibrate it will still ring through the head unit. It has done this since I got the phone about 6 weeks ago, and it came with .190. Now I have .266 and it still works.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.