BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2009, 10:49 AM   #1 (permalink)
BlackBerry Extraordinaire
 
Join Date: Nov 2006
Location: CT
Model: 9550
OS: 5.0
Carrier: ATT
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Voicemail Indicator stopped working...ATT

Please Login to Remove!

weird that all of a sudden my VM icon fails to show voicemails when they are clearly on the network - any ideas/fixes?
__________________
Fred
Offline  
Old 04-09-2009, 11:01 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You've updated to an OS that has the Visual Voicemail software in it. You will need to remove it.

Do a search and you'll find out how.
Offline  
Old 04-09-2009, 12:10 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Nov 2006
Location: CT
Model: 9550
OS: 5.0
Carrier: ATT
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cant seem to figure out how to remove it - please advise?
__________________
Fred
Offline  
Old 04-09-2009, 01:53 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Navigate to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files and go into the folder of your version you have installed.

If you open up net_rim_bb_vvm.alx in Notepad, you can change the _vendor="102" to another number like _vendor="107". Save the file

Once you try and reload your OS, it will see the VVM as if it were meant for a different vendor's handheld beside AT&T and won't install it. It should remove it as well if it's already on yours. Give that a try.
Offline  
Old 04-15-2009, 04:23 PM   #5 (permalink)
New Member
 
Sonnybono's Avatar
 
Join Date: Sep 2008
Model: 9000
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So did this work? I don't want to reload my OS if i don't have to.
Offline  
Old 05-24-2009, 01:13 PM   #6 (permalink)
Thumbs Must Hurt
 
kgambino's Avatar
 
Join Date: Mar 2008
Location: Michigan
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I upgraded my OS and lost my VM icon. I called att and they said I was not set up on their end for vm. After I hung up from the call, I started reset my vm and it was all there. Go figure!
__________________
Karen aka Daveswife4life
Offline  
Old 05-24-2009, 01:23 PM   #7 (permalink)
New Member
 
Sonnybono's Avatar
 
Join Date: Sep 2008
Model: 9000
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

How did you reset you vm?
Offline  
Old 05-24-2009, 06:07 PM   #8 (permalink)
Thumbs Must Hurt
 
kgambino's Avatar
 
Join Date: Mar 2008
Location: Michigan
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9000)

Quote:
Originally Posted by Sonnybono
How did you reset you vm?
You know record your message,etc., but I didn't have to--it was all there. They just added it on tech support's end. BTW couldn't it just be deleted from options/Application/visual voice mail and delete? I know it will still be on the os file on your computer, but it would be easy enough to delete if you had to reinstall.
__________________
Karen aka Daveswife4life

Last edited by kgambino : 05-24-2009 at 06:13 PM.
Offline  
Old 05-26-2009, 06:37 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8320)

Quote:
Originally Posted by kgambino
Wirelessly posted (Bold 9000)

Quote:
Originally Posted by Sonnybono
How did you reset you vm?
You know record your message,etc., but I didn't have to--it was all there. They just added it on tech support's end. BTW couldn't it just be deleted from options/Application/visual voice mail and delete? I know it will still be on the os file on your computer, but it would be easy enough to delete if you had to reinstall.
It's part of the OS, can't be deleted in that way.
Just delete the files with VVM in them (or cut and paste them into a folder elsewhere). When you connect to DM if it doesn't do it automatically just launch the app loader and it will remove the files from the BB.
Offline  
Old 05-26-2009, 05:23 PM   #10 (permalink)
Thumbs Must Hurt
 
kgambino's Avatar
 
Join Date: Mar 2008
Location: Michigan
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9000)

Thanks roid
__________________
Karen aka Daveswife4life
Offline  
Old 09-02-2009, 09:38 PM   #11 (permalink)
CSO
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 649
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't like the visual voicemail at this time as it causes issues w/ Alert Matrix (they may need to modify their program).

But once I deactivated VVM through ATT and reverted back to basic VM, I too lost the message indicator and popup that usually appears when I have a new voice mail. ATT tech support worked with me for hours, no go. Then I did a device wipe, and reinstall of all, and all worked fine, for a day. Then the next day (today) same problem, no indicators or popup. Will now try to remove VVM and see if that helps, otherwise ATT will send me a replacement phone. Odd, and a pain.
Offline  
Old 09-02-2009, 11:34 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 9800
Carrier: ATT
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is related to visual voicemail os. You do not need to reinstall the OS to remove vmm. Do a google search. You'll find you can modify a file, the use the application loader to remove vmm from your bold.

EDIT: here's the link: http://forums.crackberry.com/f95/v-2...e-mail-165708/

Last edited by rdef : 09-02-2009 at 11:36 PM.
Offline  
Old 09-02-2009, 11:56 PM   #13 (permalink)
CSO
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 649
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rdef View Post
This is related to visual voicemail os. You do not need to reinstall the OS to remove vmm. Do a google search. You'll find you can modify a file, the use the application loader to remove vmm from your bold.

EDIT: here's the link: v.237, VMX icon fix, VMM, Visual Voice Mail - BlackBerry Forums at CrackBerry.com
Excellent. Thanks, will try it tomorrow.
Offline  
Old 09-03-2009, 11:19 AM   #14 (permalink)
CSO
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 649
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks rdef, worked like a charm. It's amazing that ATT and RIM can't/won't tell us about this manner of resolving the issue, rather than going through the lengths they did trying to resolve it in other ways, even leading to offering to replace my phone. Amazing.
Offline  
Old 09-03-2009, 03:31 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 9800
Carrier: ATT
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You got it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.