BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2009, 04:57 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Location: Novi Sad, Serbia
Model: 8900
OS: 4.6.1.310
PIN: N/A
Carrier: MTS
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Media Sync failed to connect to your device

Please Login to Remove!

im running latest os, what could be problem?
Offline  
Old 04-11-2009, 04:26 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Location: Novi Sad, Serbia
Model: 8900
OS: 4.6.1.310
PIN: N/A
Carrier: MTS
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

reinstaling itunes and media sync didnt help
Offline  
Old 04-13-2009, 07:13 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i the same problem with my blackberry bold. i have the lastest version that even uses the windows media player..also the lastest O.S. running.

Is there a fix for this?
Offline  
Old 04-13-2009, 08:23 PM   #4 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

when it goes to load the playlist it says "Blackberry Media Sync has stopped working" I want to use my Blackberry to listen to my itunes and I have never been able to for the whole year I have owned a blackberry. It would be nice to not have to carry an ipod AND my BB.

Has anybody ever been able to use itunes on their bb?

8830 world phone
Offline  
Old 04-15-2009, 06:21 PM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9300
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I used to be able to sync just fine until the new update that supports windows media player... Now I can't sync anything... yeah...
Offline  
Old 04-16-2009, 11:35 PM   #6 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8830
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've been thru every dang forum on the internet and it appears we are not alone with this problem (HA)
the only way i got it to work was to buy a microSD card ($15 at sams club) and then d/l the music to the card using windows explorer screens drag-and-drop. Then the tunes are in there.
not as sweet and organized as i'm sure the software WOULD BE if it worked, but at least now mine works.
Offline  
Old 05-31-2009, 11:47 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Dallas
Model: 9000
PIN: N/A
Carrier: att
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any one found a fix to this?
Offline  
Old 06-20-2009, 03:59 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Singapore
Model: 9700
OS: 5.0.0.423
Carrier: SingTel
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting the same issue here, transferring files manually works, to both Bold memory and media card, but Media Sync fails to connect regardless.
Offline  
Old 06-20-2009, 01:45 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Dallas
Model: 9000
PIN: N/A
Carrier: att
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what i ended up doing was sync my card w/ WMP then put it back in my phone its a PIA since dont hv play list, but at least i got the music i wanted on there
Offline  
Old 06-23-2009, 03:05 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Singapore
Model: 9700
OS: 5.0.0.423
Carrier: SingTel
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem before. For another issue I had on my handheld, I used Java Cmder to wipe the handheld, and restored the handheld OS/data using DM/Application Loader later. Media Sync started working after that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.