BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2009, 05:42 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: Optus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Received Forwarded emails missing Text

Please Login to Remove!

Hi All,

This is my first post on these forums, I've been using Blackberry's for near 3 years. ( a testament to Blackberry I guess)

I've recently migrated from a Curve to using a Blackberry Bold. I've noticed that when someone forwards an email to me, the text written by the person forwarding the email is missing and I only receive the text of the person who generated the original email.

Example below"

Person B forwards me an email originally prepared by person A.
When I view the email I only see the text written by person A
Any forwarding notes typed by Person B are deleted.

To date the only fix I have so far is the open the email, go to the Blackberry Menu and select "Get plain text". This then downloads the missing text from the person forwarding the email to me. Aside from being frustrating this is also time consuming For every email and not practical.

I hope this makes sense.

Thanks in advance for reading and or helping.

Dylan
Offline  
Old 04-10-2009, 07:12 PM   #2 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8300)

Is this through a BIS or BES?

Something depending on the type of email you have varring amounts of luck. For instance overstock.com sends the most piss ass emails on heart improperly coded html linking which are never pulled down by my bold. Additionally, in my exprience with BES server. Emails sent from your desktop account show as "sent"/outgoing from a bb. However opening them up on the bb provides only the header information. And you must phsyically request "get more" to see beginning of the messsage. I will check but if that step is not done the forwarded email is blank. (Will very shortly my bes berry is still at my desk). Also their is a limit on how many times you can forward an email. The system will not alert you but not send the entire conversation. If you could elaborate more it would be helpful. I have far more to say on the issue. Need to get to a desktop ;)
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 04-10-2009, 07:32 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: Optus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Thanks for the response.

The device is via BES. And Im sure the emails I am recieving are not HTML. They are all being sent from Groupwise accounts of which work operate from.

Is there anything else I can advise which might help diagnose the problem ?

Dylan
Offline  
Old 05-13-2009, 07:04 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8900
PIN: N/A
Carrier: O2-UK
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is anyone any closer to resolving this issue?

I have a customer who is sent messages in plain text format from an enquiry form on their website. When they forward the email using their desktop client all text is received by the recipient. When they forward the same message from their BlackBerry the message they send is received, although the original text is removed, leaving only the original header which is in an attached .txt file.

Customer is on BES integrated with Lotus Domino. Any ideas appreciated
Offline  
Old 07-14-2009, 12:24 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: North of the 49th
Model: 9780
OS: 6.0.0.534
Carrier: Rogers
Posts: 52
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

We have exactly the same problem and have narrowed it down to Bold's with an OS greater than v4.6.0.126.

Very strange

PS GroupWise user as well
Offline  
Old 07-14-2009, 06:56 PM   #6 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a battery pull or reload the os. You might have to reactivate bes if you update your os.
Offline  
Old 07-26-2009, 09:24 PM   #7 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: Optus Australia
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We're seeing the same problem on all of our Bolds, using BES/GroupWise.

All latest support packs and updates for GroupWise, BES and a mixture of firmware on the bolds including the very latest (.282).

Background: Out of the box, embedded forward messages are disabled, and you need to create a new registry string on the BES server to enable it for forwarded GroupWise messages: "DisableEmbeddedMessages=0".

(For more information, see Doc ID : KB12624 in the BlackBerry Technical Solution Center)

BlackBerry support says that unless you set this new registry key, you will not be able to see the forwarded message, only the additional text someone adds before sending it, like "FYI..." or something.

Symptom: We've found that by enabling embedded messages with this reg key, the forwarded text is now visible, but not the additional "fyi" text - just like you're seeing.

We can see the missing text by selecting "Get Plain Text", so it is there in the message that is delivered to the handset, just not displayed in HTML.

Alternative symptom: If we remove the registry key, it fixes it and the additional "fyi" text is visible again... BUT then we are back to square one with the "Embedded message text insertion is disabled." text in the body instead of the forwarded messages.

It seems to be one or the other, not both. Very frustrating that we can't see the fowarded message AND the additional text from the person that fowarded the message.

Has anyone already logged this with BlackBerry support?

Dylanhc and Rixter, have you by any chance done the above registry workaround to enable embedded text insertion? I'd be very interested to know if that is the root cause of this issue for you too.

Last edited by round42 : 07-26-2009 at 09:26 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.