BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2009, 04:40 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: Bold
PIN: N/A
Carrier: H3G Italy
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy character "" sync problems- outlook

Please Login to Remove!

Hello guys. I really need your help.

When the handheld synchronizes with the Microsoft Outlook Calendar, some characters ("") appear as question marks in Outlook and in the device too.
i tried everything.
please if somebody can help me i will appreciate so much!

I tried everything, but it does'nt match.

If somebody exeprieced this trouble yet i will appreciate his help!

joeberrymore
Offline  
Old 04-12-2009, 04:48 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

What are your language settings?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.