BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Unlocked Bold Browser on T-Mobile (http://www.blackberryforums.com/general-9000-series-discussion-bold/185626-unlocked-bold-browser-t-mobile.html)

kmcvey 04-12-2009 09:33 PM

Unlocked Bold Browser on T-Mobile
 
Hello,

Looking for some help on what I can do to get my Bold's Browser to work with T-Mobile. I live/work in Australia and am using an unlocked BB Bold by Telstra. They come unlocked, I didn't pay to have it done.

I arrived back in the US on Thursday, and added the Unlimited Data Plan back onto my T-Mobile account, and am able to send/receive emails however I cannot get the browser to work. When I select a link I get the message, "This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again."

I've tried to call T-Mobile to advise them of this, and they told me they do not have a service book for the Bold, and I find that very difficult to believe; at one point, I had the Storm and was able to get the browser to work just fine...so I don't believe it.

Anyone have any thoughts/ideas that might help me out?!

TIA!
KX

kirrinjones 04-12-2009 09:39 PM

Wirelessly posted

What is your default browser? Try changing it to BlackBerry browser or Internet browser and see if that helps.

kmcvey 04-12-2009 10:11 PM

Unfortunately, I have only have the option for HotSpot Browser?

kirrinjones 04-12-2009 10:16 PM

Wirelessly posted

That's your issue then. I don't know how to resolve it however without service books.

AJCURVE 04-13-2009 10:26 AM

turn your Network data ON, then connect to wifi, then try your browser.

let me know how it goes


All times are GMT -5. The time now is 05:00 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.