BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2009, 02:04 PM   #1 (permalink)
Knows Where the Search Button Is
 
emag's Avatar
 
Join Date: Mar 2008
Location: Frederick, MD, USA
Model: Bold
OS: 4.6.0.266
PIN: N/A
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold rebooting when no service, turn off mobile network

Please Login to Remove!

My latest replacement AT&T Bold seems to have a really "fun" to reproduce error. For some reason, it just sometimes loses the mobile network, failing to reacquire it in areas known for high signal strength. In the past, with my original Bold, I'd been able to go to Manage Connections -> Turn All Connections Off (or uncheck "Mobile Network"), then turn things back on to reacquire the network. Now, as soon as the "Mobile Network" radio is shut off, my Bold reboots/resets itself, leading to the fun protracted boot-up process, restarting apps, etc. Once it comes back up, even in the same location, I invariably have a signal again. This has happened 3 times in the last 4 days, so it's starting to get on my nerves. Am I looking at another multi-hour call to various levels of AT&T/RIM support just to be told, yet again, that I have a Bold with a hardware problem? Or should I try an OS newer than the stock AT&T .167?

I'm going to have to hunt down a Faraday cage, or find some location that consistently loses signal in order to test this sucker out. I wonder if the anti-static Mylar bags that electronics come in will work...
Offline  
Old 04-13-2009, 02:18 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

The latest bold OS is .247, might I suggest that you upgrade to that version and see if that rectifies your problems.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 05-22-2009, 04:07 PM   #3 (permalink)
Knows Where the Search Button Is
 
emag's Avatar
 
Join Date: Mar 2008
Location: Frederick, MD, USA
Model: Bold
OS: 4.6.0.266
PIN: N/A
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since upgrading to .266, I haven't been able to reproduce the radio problem, despite not altering my behavior, meaning it either fixed it, or can recover before I notice. Oh well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

12v Mini Hi-fi Pam8610 Audio Stereo Amplifier Board / 2x10w Dual Channel D Class
$7.48
12v Mini Hi-fi Pam8610 Audio Stereo Amplifier Board / 2x10w Dual Channel D Class picture10PCS UA741CN DIP-8 UA741 LM741 ST OPERATIONAL AMPLIFIERS IC
$0.99
10PCS UA741CN DIP-8 UA741 LM741 ST OPERATIONAL AMPLIFIERS IC pictureRF Amplifier 7 - 12GHz Gain: 30dB PO: 20dBm SA82-1743 Avantek
$9.0
RF Amplifier 7 - 12GHz Gain: 30dB PO: 20dBm SA82-1743 Avantek picture2 - 20GHz RF Amplifier 25dB 15dBm JCA218-300
$9.0
2 - 20GHz RF Amplifier 25dB 15dBm JCA218-300 picture1 PC Used Panasonic servo drive MSS011A1XPM01 with 60days warranty
$266.0
1 PC Used  Panasonic servo drive MSS011A1XPM01 with 60days warranty picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.