BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2009, 03:37 PM   #1 (permalink)
T_M
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: t mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Start Up error

Please Login to Remove!

Hi there
This is my introduction to the forum, I have a Bold on T mobile that I got mid Feb.
Today it has dumped all my the call log from the 10th April on, so any calls after friday have not recorded. Anything before not a problem.
Tried a reset (removing battery) and on start up it states

Uncaught exception: java.lang.NullpointerException

three times, what have i done and can it be fixed???
Offline  
Old 04-13-2009, 04:00 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I'm guessing you have an application that's leaking memory and that is causing your phone to be deleting your call logs and possible some e-mails in order to get working memory. Won't be able to tell you which app it is. What I would suggest you do is to backup your data and reinstall your phone os and then installing your third party apps one by one.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 04-13-2009, 04:10 PM   #3 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

also try another battery pull. can take up to 3 to get it working probably i.e. not seeing the java errors.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-13-2009, 04:55 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

What theme are you using, a RIM one or a custom-made one? Coul dalso be a 3rd party app that is running in the background.

If it keeps happening and you can't diagnose the real problem, then you might need to reload the OS.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 04-13-2009 at 04:56 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.