BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2009, 11:03 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default NEED HELP! My Blackberry Bold is not playing Video from Youtube? ??

Please Login to Remove!

im a little disheartned i thought the blackberry is the best and i just bought my first one- the bold, and its not playing video from youtube and elsewhere. I read some places on the interenet and played with the settings but not working and i tried going to to m.youtube.com and it still doesnt work...

does anyone know the solution to this??

thanks,

mike
Offline  
Old 04-14-2009, 10:15 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: CMCC
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i used to think that bold doesnt support youtube, maybe storm will be the one can achieve that.

let me know if you can do that and good luck.

Fox
Offline  
Old 04-22-2009, 08:58 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Indonesia
Model: 9700
PIN: N/A
Carrier: Indosat
Posts: 189
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try set option > advanced option > tcp/ip

set apn authent. enable.

set apn : provider telco apn
username and password : username and password provider telco
__________________
------------------------------------
http://2blackberry.blogspot.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.