BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2009, 10:57 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Bluetooth will not enable

Please Login to Remove!

When I try to enable Bluetooth, the dialog box saying "Enabling Bluetooth" comes up for a few seconds and then disappears, leaving only a blank screen. Choosing "Add Device" does the same thing. Has anyone else had this problem?
Offline  
Old 04-14-2009, 11:18 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: HK
Model: 9000
PIN: N/A
Carrier: PCCW
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Solarplexxus View Post
When I try to enable Bluetooth, the dialog box saying "Enabling Bluetooth" comes up for a few seconds and then disappears, leaving only a blank screen. Choosing "Add Device" does the same thing. Has anyone else had this problem?
Did u do the standard battery pull?
Offline  
Old 04-14-2009, 11:53 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yes...
Offline  
Old 04-15-2009, 08:36 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on BES with it disabled by the admin? Not sure what that scenario would actually look like. But it's possible?
Offline  
Old 04-15-2009, 08:38 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

No, it's not on BES...I purchased it on eBay and everything works fine except for the Bluetooth...the seller said it did not have any corporate policy on it.
Offline  
Old 04-22-2009, 08:59 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Indonesia
Model: Z3
PIN: N/A
Carrier: Indosat
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try to reinstall the software.

to check you have it policy or not : option > security option > General setting
__________________
------------------------------------
http://2blackberry.blogspot.com
Offline  
Old 04-22-2009, 11:45 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Did both...no luck...no IT policy...I'm probably going to try to swap it through warranty exchange.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

GGLABS F2R16-PROG PCB - Read/Write GGLABS F2R16 ROM emulator - TL866 Amiga
$9.95
GGLABS F2R16-PROG PCB - Read/Write GGLABS F2R16 ROM emulator - TL866 Amiga pictureMOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used
$10.0
MOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used  pictureLIA3420, This IC is found on Commodore Amiga board at U800, used
$11.0
LIA3420, This IC is found on Commodore Amiga board at U800, used  pictureNew lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000
$1.0
New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000 pictureAMIGA 1000 WITH EXTERNAL FLOPPY DRIVE AND 1.1 DISKS ORIGINAL SYSTEM, WORKING
$550.0
AMIGA 1000 WITH EXTERNAL FLOPPY DRIVE AND 1.1 DISKS ORIGINAL SYSTEM, WORKING picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.