BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2009, 08:18 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: ?
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry usb unrecongized

Please Login to Remove!

Hi everyone,

I installed the Desktop Manager programm to use the Blackberry, but windows won't recognize the Blackberry. (windows xp)

I uninstalled and reinstalled the program, didn't work.
I even tryed it on another computer (vista) still no luck.

The device is not recognized by Desktop Manager and not even by windows (there is no picture of a usb device appearing next to the others memory sticks and hard disks)

What should I start with ?

thanks a lot !
Offline  
Old 04-17-2009, 08:29 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

shut down the PC, unplug the power cable for about a minute, plug back in and boot up. then try.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-17-2009, 08:47 AM   #3 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Also , if you are using a USB hub, try plugging the cable directly into your PC.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 04-17-2009, 09:44 AM   #4 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: ?
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tryed the unplugging rebooting thing, still same problem.

It's plugged directly into the computer usb...

Last edited by raudic : 04-17-2009 at 11:36 AM.
Offline  
Old 04-17-2009, 09:52 AM   #5 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

You are using a hub or extended usb cable?
Try pluggin directly into a usb port on the pc
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-17-2009, 11:37 AM   #6 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: ?
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry my mistake I wrote it wrong, I it is actually directly plugged into a usb port on the pc
Offline  
Old 04-18-2009, 03:13 AM   #7 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: ?
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the BB is still under warranty, should I return it or can I try something else first ?
Offline  
Old 04-18-2009, 07:34 AM   #8 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

What OS is on your PC?

What version of DM did you install?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 04-18-2009, 08:22 AM   #9 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: ?
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, the DM version I installed was the one on the cd (4.6 I believe)

by OS do you mean the windows version ? (I'm having some trouble with some English terms) if so then it's windows xp
Offline  
Old 04-20-2009, 02:33 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Location: Indiana
Model: 9000
Carrier: AT&T
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is not a new problem. It happens to a lot of people. Mine randomly does it. Sometimes it pops up fine. Other times it will not be recognized until I start up Roxio from within DM. Then it will pop up.
Offline  
Old 04-20-2009, 04:50 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 9530
PIN: N/A
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem with my Bold, unplugging it and rebooting doesn't work because it doesn't even get recognized as a mass storage device.

I used a simple little app called "BB storage Activation" and it fixed it.
Offline  
Old 05-09-2009, 08:54 PM   #12 (permalink)
New Member
 
Join Date: Oct 2007
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by b1gg13 View Post
I had this problem with my Bold, unplugging it and rebooting doesn't work because it doesn't even get recognized as a mass storage device.

I used a simple little app called "BB storage Activation" and it fixed it.
I have been having troubles all day long trying to figure this out. I have an 8800 I upgraded to the Bold and I was used to the Mass Storage setting. I searched for hours until I came across the app you talk about and it fixed it. You don't know how much I appreciate it.
Offline  
Old 05-09-2009, 09:31 PM   #13 (permalink)
New Member
 
PhishShticks's Avatar
 
Join Date: May 2009
Location: Clifton, NJ
Model: 8900
OS: 4.6.1.231
PIN: 24B1660C
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does it recognize the device if you open Loader instead of DM? It's located in "C:\Program Files\Common Files\Research In Motion\AppLoader". If it lists USB: PIN, then I would assume it has something to do with DM or the way Windows handles the BlackBerry as a mass storage device.

You can try either of two solutions that have worked for me in the past...

The mass storage fix, or the USB and modem drivers for Windows.

You'll have to Google both since I can't post links yet...
__________________
When in doubt, pull that battery out!

Curve 8900 on T-Mobile running 4.6.1.231

Last edited by PhishShticks : 05-09-2009 at 09:33 PM.
Offline  
Old 05-10-2009, 01:46 AM   #14 (permalink)
New Member
 
arunr_007's Avatar
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: BSNL
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just try connecting it on another USB port on your system. mine worked this way
Offline  
Old 05-10-2009, 08:02 AM   #15 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

As above, try another USB port. Typically one on the back of the PC is a better one to use.

Also try a battery pull on the BB.

Also remove the SD card in the BB and see if that will allow it to connect.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-10-2009, 12:19 PM   #16 (permalink)
Thumbs Must Hurt
 
Jason_AB's Avatar
 
Join Date: Apr 2005
Location: MO
Model: BOLD
Carrier: at&t
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Run the the program bb mass storage fix or the haha.exe from the pinstack sight that one worked for me after I rma 2 referbed bolds!
__________________
PIN: 4011A3B5
A luxury once sampled quickly becomes a necessity...
Frequently Wrong But Never In Doubt
Offline  
Old 06-24-2009, 10:11 AM   #17 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: t-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the blackberrys have a major issue with the 2nd pin from the left of the usb port beingdamged from charging alot, takew a look and see if that pin is still inplace, if it is, its probly the desktop software, (probly to new a version, tmobile bb's cant use the newst version of the desktop manager) if its not, then warranty replace your phone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.