BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2009, 02:45 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Bold used with uConnect will not enable for use with headset

Please Login to Remove!

I purchased a phone from eBay and it works fine except that the bluetooth will not enable. I tried wiping the device and installing the latest OS, still no lunch. The seller said the bluetooth worked for her with uConnect in her car. Any ideas?
Offline  
Old 04-17-2009, 03:02 PM   #2 (permalink)
Thumbs Must Hurt
 
jzarowitz's Avatar
 
Join Date: Jun 2007
Location: ...in the mid-west
Model: 9700
OS: 5.0.0.351
Carrier: ATT
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i think i know the problem... uconnect is a feature from Chrysler LLC cars only...

there ya go...
Offline  
Old 04-17-2009, 03:03 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Is the BT somehow hard-coded to her car?
Offline  
Old 04-17-2009, 03:05 PM   #4 (permalink)
Thumbs Must Hurt
 
jzarowitz's Avatar
 
Join Date: Jun 2007
Location: ...in the mid-west
Model: 9700
OS: 5.0.0.351
Carrier: ATT
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Solarplexxus View Post
Is the BT somehow hard-coded to her car?
no, im just ripping on chrysler...

what kinda headset do u have?
Offline  
Old 04-17-2009, 03:12 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Jawbone original...when i tell the BB to enable, the Enabling Bluetooth box pops up for a few seconds and then goes away, leaving a blank screen with the device still saying Bluetooth Disabled.
Offline  
Old 04-17-2009, 03:14 PM   #6 (permalink)
Thumbs Must Hurt
 
jzarowitz's Avatar
 
Join Date: Jun 2007
Location: ...in the mid-west
Model: 9700
OS: 5.0.0.351
Carrier: ATT
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Solarplexxus View Post
Jawbone original...when i tell the BB to enable, the Enabling Bluetooth box pops up for a few seconds and then goes away, leaving a blank screen with the device still saying Bluetooth Disabled.
if bt wont even enable, could be a pooped out bt module... i havent heard of bt not enabling before... if you have had no luck with wiping and installing new os, dont know what to tell you....
Offline  
Old 04-17-2009, 03:15 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Can i use the warranty exchange even if I did not originally purchase the phone?
Offline  
Old 04-17-2009, 03:16 PM   #8 (permalink)
Thumbs Must Hurt
 
jzarowitz's Avatar
 
Join Date: Jun 2007
Location: ...in the mid-west
Model: 9700
OS: 5.0.0.351
Carrier: ATT
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

should be able to as long as phone looks new and the IMEI shows less than 1 year old.
Offline  
Old 04-17-2009, 03:17 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for answering my questions.
Offline  
Old 04-18-2009, 11:03 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Rochester, MI
Model: 9000
OS: 4.6.0.219
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a Dodge Charger and have had no issues with my bold and uConnect. Here are the steps I used to activate it:

* Set the Bold up to the menu for it to search for new bluetooth devices
* Push the uConnect button on the radio
* Voice prompt yourself to 'Pair a Phone'
* Put in a password (I use 0000)
* After you do this have your Bold search for new devices
* It should find your device and prompt you to put the password into the phone
* It should then ask you to accept the connection on your phone - Make sure you check the box so that it connects everytime a connection is available
* The uConnect will prompt you to name the device and set a priority... Then you should be good to go.

Good luck...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.