BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2009, 07:18 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: Bold
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Bold battery draining very fast all of a sudden

Please Login to Remove!

I've had my blackberry Bold for over 4 months now and never had a problem with battery life, but all of a sudden a couple days ago the battery has been running low quickly and wont last the day. I even tried switching batteries with no success. I am not running any applications or bluetooth and wifi. my OS is 4.6.0.162. any help would be really appreciated!
Offline  
Old 04-19-2009, 08:19 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

Check to see what applications are running (Alt - Escape). It could be some thing doing a lot of processing or communications (GPS/mapping or the like). Or, do you have Bluetooth on? That can drain the battery quickly as well.
__________________
My other Blackberry is a PlayBook.
Offline  
Old 04-19-2009, 08:36 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: Bold
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have absolutely no apps running besides the default ones.
Offline  
Old 04-19-2009, 08:40 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

OK, you could try a battery pull to reset it. I wasn't particularly happy with battery performance under .162, but can't say I have had your experience. I did, and do, charge it every night but under .162 I usually had 1 bar or more left, now usually 2 or 3 depending on use.

BTW I'm running .418 (top of the forum) now. If an upgrade is a possibility for you, you might want to consider it.
__________________
My other Blackberry is a PlayBook.

Last edited by hrbuckley : 04-19-2009 at 08:42 PM.
Offline  
Old 04-19-2009, 10:12 PM   #5 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

What apps do you have on the phone (running or not)?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-19-2009, 10:46 PM   #6 (permalink)
New Member
 
Join Date: Apr 2009
Model: Bold
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the default ones plus: Maple Leafs mobile, Toronto Blue Jays mobile, The hockey news, Facebook, Shazam, Ticket master, Viigo.
Offline  
Old 04-19-2009, 10:48 PM   #7 (permalink)
New Member
 
Join Date: Apr 2009
Model: Bold
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and the weather eye app...i set it to update every 2 hours though
Offline  
Old 04-20-2009, 05:37 AM   #8 (permalink)
BlackBerry Extraordinaire
 
CoDudette's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Model: iOS
OS: 5.0.1
PIN: OT Noir.
Carrier: Vodafone IN
Posts: 1,937
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

An OS upgrade might help. I'm on .266 (New beta) and battery seems a bit better. why not give an OS upgrade a try?
Offline  
Old 04-20-2009, 06:49 AM   #9 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

What did you add or change right before you noticed the battery starting to drain more quickly?

Are you in an area with a good 3G signal or is the device searing between EDGE and 3G? That seems to cause a heavy battery drainif it is constantly searching.

Facebook seems to be causing some problems on some BBs, so that could be part of it. The weather app shouldn't be a primary issue as it is probably a quick update, but nevertheless it all adds up.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 04-20-2009, 07:10 AM   #10 (permalink)
BlackBerry Extraordinaire
 
CoDudette's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Model: iOS
OS: 5.0.1
PIN: OT Noir.
Carrier: Vodafone IN
Posts: 1,937
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

I didn't know FB caused battery drains :S. is this 1.5 that causes the glitch?
Offline  
Old 04-20-2009, 11:50 AM   #11 (permalink)
New Member
 
Join Date: Apr 2009
Model: Bold
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to update to the new OS but I cant get it to work properly. It just takes me to a screen with all my apps. :S
Offline  
Old 04-20-2009, 12:55 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
328iGuy's Avatar
 
Join Date: Feb 2007
Location: Canada
Model: 9700
OS: 5.0.0.442
PIN: 21569E16
Carrier: Rogers Wireless
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MSenra View Post
I have the default ones plus: Maple Leafs mobile, Toronto Blue Jays mobile, The hockey news, Facebook, Shazam, Ticket master, Viigo.
That's the issue, I hear any LEAFS based applications will suck the life out of anything and render it USELESS!

GO SENS GO!
Offline  
Old 04-22-2009, 01:23 AM   #13 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8100
PIN: N/A
Carrier: 8100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

me too, I had not idea to deal with it.
Offline  
Old 04-23-2009, 01:59 PM   #14 (permalink)
dz8
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem as the original poster. Bold was fine since I bought it (first day it was available) and I always got about 2 days worth of use (with my activity pattern).

Two - three days ago (~4/19ish), it started draining very quickly. By very quickly I mean unplug from charger in the morning and within 2 hours (with NO use) it's down to 30-50% battery.

I don't install a lot of stuff on my BB - I have had MSN Messenger and Google Maps as my only two 3rd party apps on the device since I bought it.

The only recent change was around that time I downloaded/installed Facebook 1.5 (1.5.0.31) OTA. I see that's a common denominator with me and the original poster.

I have since uninstalled Facebook 1.5 via Options->Advanced->Applications->Facebook 1.5->Delete. And it's still draining even after a couple battery pulls. I just found and removed the Facebook service book as well. I don't know if that will help or not.

No idea if the Facebook app is causing it but the timing is strange. I just saw from another thread also that AT&T pushed out new service books around the same time (a few days back ~4/19ish). People who got the new service books said they got ~11 new apps. I don't see any of those apps on my device even though I'm on AT&T. I wonder if they screwed something up during that push?

I'm still running .167. I've been holding back on upgrading to a non-AT&T release given I was having no issues with my phone up until now. This might give me a reason to finally wipe the device and upgrade to a higher version but I'd prefer not to.

Anyone else having issues and/or found a resolution? I find it weird that I'm not the only one and it seems to have happened sometime around 4/19 and the only major changes that I know of was the push of those new AT&T service books and the release of Facebook 1.5.
Offline  
Old 04-23-2009, 03:50 PM   #15 (permalink)
dz8
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, service book deletion didn't help. I'm losing 35% of battery every hour. And the battery is also warm. This is after pulling the battery and having run only the mail application / MSN application, both of which I have been using without issues for the last 4 months. Any chance the Facebook install put something on the phone that is not being removed when I delete the app?

I might not have a choice here - probably will have to wipe and re-install a new OS.
Offline  
Old 04-24-2009, 05:47 AM   #16 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: trader
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody Have Blacklist Aplication For Blackberry Bold For Free,,,please
Offline  
Old 04-24-2009, 06:20 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Boston area
Model: z10
Carrier: AT&T
Posts: 416
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by dz8 View Post
Nope, service book deletion didn't help. I'm losing 35% of battery every hour. And the battery is also warm. This is after pulling the battery and having run only the mail application / MSN application, both of which I have been using without issues for the last 4 months. Any chance the Facebook install put something on the phone that is not being removed when I delete the app?

I might not have a choice here - probably will have to wipe and re-install a new OS.
It's happened to me across multiple firmware builds( same symptoms). The only way around it is a Wipe or new firmware install and then it starts again after a couple of weeks.

I have deleted every installed application (multiple times) without success. Seems to be in some sort of process/thread loop that heats up the battery and sucks it dry in a few hours.

Never saw this with my 8820 or 8800 while using almost the same application set.
__________________
z10 on AT&T (plus an HTC One X)
Offline  
Old 04-26-2009, 03:55 PM   #18 (permalink)
New Member
 
BoldBoss19's Avatar
 
Join Date: Apr 2009
Location: Ankara,Turkey
Model: 9000
OS: 4.6.0.216
PIN: 20E0F320
Carrier: Turkcell
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm...
__________________
BE BOLD!
Offline  
Old 04-26-2009, 11:45 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: Lake Charles, LA and College Station, TX
Model: 9550
Carrier: Verizon
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re

I am sure that something is being missed, or the users are not reporting something, as batteries do not just drain themselves. There has to be an application that is running, even if you think it is not relevant, that is causing the energy drain. Even BeejiveIM, if left running, will kill my battery. I also suggest if your battery is hot, take it out, and let it cool down completely. Every now and then, when I performed a wipe and a fresh install, my battery would get hot. I would remove the battery from the Blackberry, and let it cool down completely.
__________________
Glenn
Offline  
Old 04-27-2009, 03:43 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Vancouver
Model: 9000
Carrier: Rogers & AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This exact same thing started on my Bold about 2 weeks ago.

I'm on Rogers in Canada.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.