BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2009, 01:11 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Rebooting issues?

Please Login to Remove!

Has any one else had issues with their Bold rebooting and wiping the SD card? My bold reboots about 20 times a day and the other day it wiped all my data off the SD card.
Any advice would be appreciated.
Offline  
Old 04-20-2009, 04:11 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
JW021979's Avatar
 
Join Date: Apr 2008
Location: UK
Model: 9700
OS: 5.0.0.421
Carrier: O2 UK
Posts: 207
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What firmware version are you using? I would suggest getting the latest version. That may fix your problem.
__________________
Scientia est potentia
Offline  
Old 04-20-2009, 04:58 AM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

The card was probably the cause of the rebooting in the first place.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-20-2009, 05:56 AM   #4 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: etisalat
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dun know

and mine at least it reboot once a day

:(
Offline  
Old 04-20-2009, 06:36 AM   #5 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,524
Post Thanks: 214
Thanked 341 Times in 307 Posts
Default

Hi,
You don't need two threads.

http://www.blackberryforums.com/gene...need-help.html
__________________
I h8 txtspk.
Offline  
Old 04-20-2009, 06:46 AM   #6 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Thanks dc/dc, duplicate thread deleted
__________________
Jadey : Infrastructure Architect, Denver CO
Offline  
Old 04-20-2009, 10:50 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: HK
Model: 9000
PIN: N/A
Carrier: PCCW
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Suggest you upgrade or just reload the firmware. Also try to remove the SD card and see if the problem still occurring.
Offline  
Old 04-21-2009, 08:02 AM   #8 (permalink)
Knows Where the Search Button Is
 
sheitan's Avatar
 
Join Date: Mar 2009
Location: Sofia, Bulgaria
Model: bold
PIN: N/A
Carrier: mtel
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

or may be try removing the battery first
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.