BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2009, 07:03 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP!!!! Spell check not working....

Please Login to Remove!

Well... before this happened, this morning when I was typing an e-mail all of sudden the Bold screen froze and went dim on me... I pulled the batt and after awhile it came back on. I did not realize the spell check was not working till the afternoon.

I manually went into the menu and click on check spelling, the was a quick message " spelling check canceled" and followed by "Input system error. The system is been restarted"

All other functions seems working!

What should I do??

Thanks

Bruce
Offline  
Old 04-20-2009, 08:03 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Have you tried another battery pull?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 04-20-2009, 08:12 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yes... several batt pull

Quote:
Originally Posted by jsconyers View Post
Have you tried another battery pull?
I did batt pull 2-3 times

What to do next?
Offline  
Old 04-20-2009, 09:35 PM   #4 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Try reinstalling the language for the spell check or reinstall the OS.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 04-20-2009, 10:01 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default how? step by step guide please ;-)

Quote:
Originally Posted by kirrinjones View Post
Wirelessly posted

Try reinstalling the language for the spell check or reinstall the OS.
I need instructions please. I don't know how
Offline  
Old 04-20-2009, 10:19 PM   #6 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Follow the instructions within the first posting. Hope this helps you.

http://www.blackberryforums.com/wap/GetThread.php?f=106&t=180694&bat=
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.