BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2009, 05:49 PM   #1 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What is the latest blackberry bold os version for AT&T

Please Login to Remove!

I have the blackberry bold from AT&T version .167 and I have read in other posts that the newest version is .190 but it isnt that stable so many say .185 was the best. On AT&T website, they say the latest download version is .167, should I update to the new OS and how do I do it. Will it void my warranty from AT&T Thanks in advance.
Offline  
Old 04-21-2009, 05:55 PM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Welcome to the forums!

Here is the latest official release for the 9000. It does not have to be an ATT release to be compatible with your Bold.

http://www.blackberryforums.com/gene...ilanguage.html
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Online  
Old 04-22-2009, 05:13 AM   #3 (permalink)
kuj
New Member
 
Join Date: Nov 2008
Location: SF Bay Area
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The latest official from RIM is the one ndub33 posted (4.6.0.247) but the latest that is supported by
AT&T is the one you have. If you were to call in to AT&T support and you mention you have a higher
version they may not support you. It won't void your warranty however if you upgrade to the latest
RIM official. I would upgrade if I were you. Bettery battery life, better signal, overall OS speediness,
more available application memory, more stability, ... That's a win in my book. If you need OS help,
you can come here to the forums. For account stuff, call AT&T but don't tell them you're using a
non-AT&T version.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.