BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-22-2009, 11:52 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with brand new bold

Please Login to Remove!

Hi,
I have just purchased a new bold(upgraded from a pearl)and the following problem is occurring.
1. i turn on phone, the red light indicator comes on for around 10 secs
2. white screen appears with small clock for up to 1 minute
3. Vodafone logo appears
4. software security is verified
5. I then have access and everything seems OK for between 5 seconds and up to 1 minute before everything freezes, the phone shuts down and then restarts itself and repeats the above steps.

Do i a have a faulty handset? Or is there something i can try before returning, so far i have tried the following.
1. Tried start up with and without sim and memory card inserted.
2. Left on charge for around 2 hours through USB charger
3. Left on charge for same time direct to power outlet.

Any suggestions would be greatly appreciated

Cheers
Offline  
Old 04-23-2009, 12:18 AM   #2 (permalink)
Platinum Sponsor
 
Horizon Wireless's Avatar
 
Join Date: Dec 2006
Location: CANADA
Model: 9920
OS: 5.2.0.168
PIN: 3218B513
Carrier: ROGERS AND FIDO
Posts: 885
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 11000 Colosol)

You may just have to reload the OS. Seems it maybe just that. Good luck. Report here if that does not work.
__________________
http://www.horizonwirelessonline.com
Wholesale and Retail Blackberry Unlocks - All models & carriers
INSTANT 10% off : HOR10
Offline  
Old 04-23-2009, 09:32 PM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I loaded the latest OS from this website(Latest OS: 9000 4.6.0.418 / 4.6.0.247 (Multilanguage) which made no difference.

I then tried the latest OS from my carriers site (Vodafone) which got half way through the re-boot when the Bold shuts down and the Desktop manager states that a Fatal error has occurred and to retry which i tried 3-4 times. My Bold screen now shows a white screen and says 'Reload software:507'
Offline  
Old 04-24-2009, 01:25 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: Fleckney, Leics. UK
Model: ifone
OS: 5.01
PIN: no more, Imessage :(
Carrier: Orange UK Business
Posts: 259
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive been with vodafone 3 weeks today, and im already on my 4th handset, they have had a dicky batch. - but they wont admit to it! - if your in your 14 day returns, 191 will swap it for you FOC - **DONT** excpet vodafone retail to swap it, even if you bought it from there - i called 35 shops before CS gave me my 4th phone, they have stock but "not for exchanges" - Brand new customers only
__________________
BlackBerry Life Cycle:

6230-7290-8700-8800-8320-9000-9700-9800-9900-iPhone 4S 64GB Black :(
Offline  
Old 04-24-2009, 06:34 AM   #5 (permalink)
BlackBerry Extraordinaire
 
CoDudette's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Model: iOS
OS: 5.0.1
PIN: OT Noir.
Carrier: Vodafone IN
Posts: 1,937
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

Ok, maybe i'm making a really terrible suggestion here, but if Vodafone has buggy instruments, maybe you could try an unlocked piece? especially if person above ^ has said that he's on his 4th handset from vodafone, maybe a new unlocked piece might work?
Offline  
Old 04-24-2009, 06:48 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: Fleckney, Leics. UK
Model: ifone
OS: 5.01
PIN: no more, Imessage :(
Carrier: Orange UK Business
Posts: 259
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didnt want to give up my orange bold, but for them to buy me out of my contract, they wanted the phone back :(
__________________
BlackBerry Life Cycle:

6230-7290-8700-8800-8320-9000-9700-9800-9900-iPhone 4S 64GB Black :(
Offline  
Old 04-24-2009, 07:25 AM   #7 (permalink)
Thumbs Must Hurt
 
MiamiBerry's Avatar
 
Join Date: May 2006
Location: Miami
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

verry odd indeed; could this be a faulty hw,i.e the loose battery issue some experienced in the very begginings of the Bold release? Does this happen when you move the phone or put it down?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.