BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-23-2009, 03:26 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.X
PIN: 2060454E
Carrier: Rogers
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Battery pull Boot Time..?

Please Login to Remove!

Hey whats everyones boot time..I recently upgraded to latest software & now it takes my bold 4+ minutes to boot up..I havnt installed anything else
Why could it be taking so long..?
Thanks
Offline  
Old 04-23-2009, 03:34 PM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

That the way it is!
small computer do a reboot on your computer how long does it take?
__________________
ZED 10
Offline  
Old 04-23-2009, 03:44 PM   #3 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Wow, that seems long to me. I have .247 on my bold and from the time I put the battery in to when my IM clients login to the network is 106 seconds.

Just to be sure, I'll do it again and change the time if needs be.....
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones

Last edited by kirrinjones : 04-23-2009 at 03:46 PM.
Offline  
Old 04-23-2009, 03:50 PM   #4 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup, 106-108 seconds. Within 90 seconds I got the mainscreen and the security progress bar, and 16-18 seconds later I'm logged in to my IM.
Offline  
Old 04-23-2009, 04:18 PM   #5 (permalink)
CrackBerry Addict
 
Klotar's Avatar
 
Join Date: May 2007
Location: Winnipeg MB Canada
Model: 9700R
OS: 7.1.0.190
PIN: On Request
Carrier: Rogers Wireless
Posts: 902
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

To the OP: what version exactly is the "latest software"? (Options, About)
__________________
-Klotar
Supervising Manager of the Department of Redundancy Department.
BlackBerry Certified Support Specialist
Offline  
Old 04-23-2009, 05:38 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.X
PIN: 2060454E
Carrier: Rogers
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

v4.6.0.247 Platform 4.0.0.206

I've never had to wait so long for it to boot with other Os's
Offline  
Old 04-23-2009, 05:42 PM   #7 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I don't know what to tell you. I've pulled it three times and got the same boot time. I rememeber I had a 8320 that would take about that time to boot up, but after an OS upgrade it was fine.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 04-23-2009, 05:45 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.X
PIN: 2060454E
Carrier: Rogers
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks kirrin for your time
I dunno what to do I gues try a earlier OS..
I've never "went back" lol always went with the newest OS..How do I go about it?
Thanks
Offline  
Old 04-23-2009, 05:50 PM   #9 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

exactly the same way as you upgrade. you just isntall the previous OS and it notifies you that you are downgrading and follow the instructions
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-23-2009, 05:51 PM   #10 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

You're welcome, glad to help.

Not sure, haven't done it myself, although I remember reading a post that talked about how to do it. Maybe you should consider trying the 5.0 beta version . That way you're still moving forward and helping the community at the same time.

Think about it!
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 04-23-2009, 07:43 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.X
PIN: 2060454E
Carrier: Rogers
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks midnight anyone have any suggestions as to "the best os version"?
I'll look for that Beta kirrin ;)
Thanks again
Offline  
Old 04-23-2009, 11:02 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: HK
Model: 9000
PIN: N/A
Carrier: PCCW
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BlankBerry View Post
Thanks midnight anyone have any suggestions as to "the best os version"?
I'll look for that Beta kirrin ;)
Thanks again
I'm on 266. Boot time is fast. Internet browsing fast too..so far no major issue...
Offline  
Old 04-24-2009, 01:28 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: Fleckney, Leics. UK
Model: ifone
OS: 5.01
PIN: no more, Imessage :(
Carrier: Orange UK Business
Posts: 259
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kelvinsw View Post
I'm on 266. Boot time is fast. Internet browsing fast too..so far no major issue...
dont forget 266 is a beta, not a full carrier OS yet.

my bold has 247 - i timed it last night, it was almost 5mins before power-up, but once its up, i dont have any issues
__________________
BlackBerry Life Cycle:

6230-7290-8700-8800-8320-9000-9700-9800-9900-iPhone 4S 64GB Black :(
Offline  
Old 04-24-2009, 05:20 AM   #14 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

I have had .162, .190 and .216 (.162 and .216 were my carrier OS's) and the boot time has been the same with all, around 5 minutes.
I'm on .216, i upgrading to .247 which had the same boot time, but i went back to .216 due to bad battery consumption.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-24-2009, 09:30 AM   #15 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I don't get it then. Why is it that I'm getting boot times under 2 minutes continually?

Maybe I don't have much apps loaded, I just can't understand. There is a huge different between <2 and >=5 minutes.

Guess I'm lucky.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 04-24-2009, 10:12 AM   #16 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Out of interest, I took out my 1gb memory card and booted in 2 mins 35 seconds. i will now put it back and reboot and see how long.

It took 2 mins 30 secs to reboot.

I would say it depends how long since last reboot as to how long it takes.
However, the rebooting seemed to take the same amount of time as usual, and i reckon that was 5 mins, so its possible that it merely seems a long time, but timing it shows it is relatively fast.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."

Last edited by MidnightDraven : 04-24-2009 at 10:17 AM.
Offline  
Old 04-24-2009, 10:38 AM   #17 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I don't know. Glad to hear that you timed it and got 2 minutes 30 seconds, as I was beginning to wonder about my ability to read time .

With the SD card back in, how was the time?
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 04-24-2009, 10:41 AM   #18 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

2 30 with card, 2 35 without.
i will try this again tonight after having used the device a bit, and see if the longer between pulls lengthens the boot time.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-24-2009, 11:14 AM   #19 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Well I can tell you that the time between pulls for me doesn't matter. Yesterday I had pulled it before leaving for work, and then later in the day when I came across the post update I pulled it again and got the same results.

Waiting to hear...
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 04-24-2009, 11:15 AM   #20 (permalink)
i2k
Knows Where the Search Button Is
 
i2k's Avatar
 
Join Date: Mar 2007
Model: 8120
OS: 4.5.0.110
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
2 30 with card, 2 35 without.
i will try this again tonight after having used the device a bit, and see if the longer between pulls lengthens the boot time.
My bold on 244 also takes about 5 mins to boot, I noticed this was much quicker on different OS versions.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.