BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-27-2009, 09:21 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hot Pockets

Please Login to Remove!

I live in an area where there is no 3G (even though the AT&T coverage page shows me in a solid 3G area). I do get a "full bars" EDGE connection without problem.

Anyway this morning the Bold was in my shirtpocket where it has always been kept (naked) since I got it last year. All of a sudden my pocket (actually my skin under the pocket) got VERY hot. Took the phone out and it was really hot to the touch.

I looked at the phone and I noticed I had a solid 3G signal all of a sudden. I also noticed that the little send/receive arrows were going nonstop which never happens. I pulled the battery. Same thing after it restsrted. Nothing except the "standard" stuff was running in the background but it got hot again and the arrows were flying.

My battery went from full to almost 1/3rd down in like an hour (usually at the end of the day I have almost a full charge as I don't use it much).

I then got in the car and went to an area where I normally get 3G. The phone was fine (cool) there and no flying data.

Can this all possibly be caused by the 3G signal that I suddenly had?

Wen I got back home a few hours later 3G was gone and I was back to EDGE and everything was cool (no pun intended). Seems like they are testing 3G locally but if 3G can do this to my phone (and pocket) that's pretty nasty.
Offline  
Old 04-27-2009, 09:45 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MisterEd View Post
I live in an area where there is no 3G (even though the AT&T coverage page shows me in a solid 3G area). I do get a "full bars" EDGE connection without problem.

Anyway this morning the Bold was in my shirtpocket where it has always been kept (naked) since I got it last year. All of a sudden my pocket (actually my skin under the pocket) got VERY hot. Took the phone out and it was really hot to the touch.

I looked at the phone and I noticed I had a solid 3G signal all of a sudden. I also noticed that the little send/receive arrows were going nonstop which never happens. I pulled the battery. Same thing after it restsrted. Nothing except the "standard" stuff was running in the background but it got hot again and the arrows were flying.

My battery went from full to almost 1/3rd down in like an hour (usually at the end of the day I have almost a full charge as I don't use it much).

I then got in the car and went to an area where I normally get 3G. The phone was fine (cool) there and no flying data.

Can this all possibly be caused by the 3G signal that I suddenly had?

Wen I got back home a few hours later 3G was gone and I was back to EDGE and everything was cool (no pun intended). Seems like they are testing 3G locally but if 3G can do this to my phone (and pocket) that's pretty nasty.
Something is chatting away..... did you install any third party apps recently? Is your GPS turned on? You are transmitting a ton of data and it's heating up because of it.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-27-2009, 09:48 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Absolutely nothing has changed in months. Well, I did upgrade to .266 but that was a couple WEEKS ago. This happened between 10AM and NOON today. The only thing different was that I was seeing 3G for the first time in my house.

Quote:
Originally Posted by Thatzmister2u View Post
Something is chatting away..... did you install any third party apps recently? Is your GPS turned on? You are transmitting a ton of data and it's heating up because of it.

E-
Offline  
Old 04-28-2009, 01:34 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Make sure your GPS and Location Aiding are both Off/Disabled. I did not realize mine was On/Enabled and since I turned both off (when not in use) I am getting better battery life.

Google Maps on the Bold is most excellent!

Last edited by Solarplexxus : 04-28-2009 at 01:35 AM.
Offline  
Old 04-28-2009, 01:22 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

3G in and of itself wouldn't cause the massive data exchange, a request for info either initiated by something on the device or from the network would cause data exchange. Perhaps there's something with the cell tower?

Did you have full 3G (the "G" is in caps and the blackberry symbol is next to it)?
Offline  
Old 04-28-2009, 02:14 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it was 3G in caps. They must have been doing some testing because up till that time I NEVER had 3G here nor do I have it anymore. Obviously they must have had problems. Weird.

Quote:
Originally Posted by roid View Post
3G in and of itself wouldn't cause the massive data exchange, a request for info either initiated by something on the device or from the network would cause data exchange. Perhaps there's something with the cell tower?

Did you have full 3G (the "G" is in caps and the blackberry symbol is next to it)?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.