BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-01-2009, 03:56 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: vodafone UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Going abroad - Wi Fi - no data service?

Please Login to Remove!

Hi

New here and thought using my new BB Bold abroad would be easy, but reading on here it looks like I have to turn off the data service or I will get lumped with a massive data bill.

I cannot get the BB to connect to a wireless network with data service off. I have searched for ages and its not clear if ther is a way to connect to a wi fi network with data service off. Is anyone doing that and if so, how please?
Offline  
Old 05-01-2009, 04:16 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yes, with Data services off, you can still have the WiFi on...

Manage Connections > WiFi can be checked, while your Mobile Network is UNchecked.
Offline  
Old 05-01-2009, 04:30 PM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: vodafone UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

Not for me - turn off data services in options > mobile network, and regardless of whether mobible network is checked or not in connections, wifi is greyed out, but white when switched on. If I turn on data services but turn off moile network in connections, wifi works. So it seems I cannot use wifi with data service off? This seems nuts.

Last edited by iblbuilder : 05-01-2009 at 04:32 PM.
Offline  
Old 05-01-2009, 04:36 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Incorrect.

You can even remove the SIM from you Bold and still use the WiFi... I do.

Set your Browser to the Hotspot browser (Options > Advanced > Browser) and give it a roll. You don't need a plan or a SIM card to simply use the browser on WiFi.

You won't get Blackberry Data (BBMaps, push email, etc, BBMessenger), but WiFi browsing works.
Offline  
Old 05-01-2009, 04:37 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

And, yes the WiFi symbol icon on the homescreen will remain grey.

In Manage Connection, you should show in green the name of your WiFi connected network, and the White Dash to the right.
Offline  
Old 05-01-2009, 04:54 PM   #6 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: vodafone UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

Thanks for the reply.

Sorry - its not the same for my Bold.

I did everything you suggested and it still will not work. Sometimes it just says cannot connect other times it says to turn the radio on.

Browser - hotspot
Connections - wifi on, network off
Data services off
Offline  
Old 05-01-2009, 05:31 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Truly strange. I have not seen one that would not work like this.

What is the "it" that says it cannot connect?
Offline  
Old 05-01-2009, 06:29 PM   #8 (permalink)
Thumbs Must Hurt
 
Goran008's Avatar
 
Join Date: Apr 2007
Location: Las Vegas
Model: 9000
OS: 5.0.0.411
PIN: 249FF501
Carrier: AT&T
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here so I feel your pain. I mean one of tha reasons why I got a Bold was for this wi-fi feature, but its not working!


G
Offline  
Old 05-01-2009, 07:54 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

I can confirm that. With Data Services off and Default Browser set to Hotspot Browser attempting to browse results in:
Quote:
Unable to connect to the Internet, please try again later.

If the problem persists pleas contact your service provider.
However with Data Services and Wi-Fi on but the Mobile Radio off one can surf just fine.
__________________
My other Blackberry is a PlayBook.
Offline  
Old 05-03-2009, 08:35 PM   #10 (permalink)
Thumbs Must Hurt
 
Goran008's Avatar
 
Join Date: Apr 2007
Location: Las Vegas
Model: 9000
OS: 5.0.0.411
PIN: 249FF501
Carrier: AT&T
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hrbuckley View Post
However with Data Services and Wi-Fi on but the Mobile Radio off one can surf just fine.
hrbuckley, you are correct my friend...works fine for me now, THX.


G
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.