BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-01-2009, 11:13 PM   #1 (permalink)
Thumbs Must Hurt
 
bigrob's Avatar
 
Join Date: Oct 2008
Location: Las Vegas
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default istock manager not working on my Bold!

Please Login to Remove!

I had this in the "Aftermarket Software" and got nothing, so I am trying here

I downloaded iStock manager on my bold for my Ameritrade account. When I try to sign on, I get a message saying "there is a connection problem" and to check my netwotk availability. My phone is working just fine with browsers and internet, everything is good. It goes on to say it could be a problem with my APN settings. What exactly should my APN settings be? My carrier is AT&T. I have "Proxy", then my user name and password for my AT&T account. Does anyone know if this is right, or what it SHOULD be set at?

I'm kinda lost here!

Thanks!!


--------------------------------------------------------------------------------
Grazie!

Rob
__________________
Grazie!

Rob
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.