BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-02-2009, 02:41 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Cremona - Italy
Model: 9000
OS: 4.6.0.125
PIN: 2558480F
Carrier: TIM
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Shortcut "W" for launch the browser doesn't work anymore

Please Login to Remove!

Hi,

yesterday I reset my blackberry and reinstall all my apps...
What I noticed is that when I install the upgraded version of BerryWeather (1.0.34), now when I press W in the home screen, the browser won't start but it opens the BerryWeather apps.

With the previous version of BerryWeather (1.0.12) this didn't happen).

Is there any settings to bring up the original W for the browser?

Thanks alot, Diego
Offline  
Old 05-03-2009, 02:03 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: Bournemouth, UK
Model: 9700
OS: 6.0.0.461
PIN: N/A
Carrier: Vodafone UK
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just for web browser I just use 'b' as the shortcut.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.