BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-02-2009, 10:42 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Odd Sounds Problems

Please Login to Remove!

Hey everyone, I really just do not have any luck with the bold!
for some reason it will not output sound, (ringtone \ music \ notifcations etc)
no matter what, now i was fooling around with it one day, and it works when i take the back off of it, but when i put it back on it doesn't work, also when i put pressure near the camera flash it stops work as well.
does anyone know a solution or do i have to go run over to rogers and complain!
thank you
Offline  
Old 05-02-2009, 11:45 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Put on your sneakers, its running time.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 05-03-2009, 02:27 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol oh poo!
ill be running there first thing in the morning,
lol great, gone through my second bold already
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.