BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2009, 02:50 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BOLD: no sound

Please Login to Remove!

at my wits end. my bb900 (bold) i have had for the last couple of months now has absolutly no sound. no phone ring, no alarm, no sms, nothing.
if i plug the headphones in i can hear most sounds, but to hear them i have to press the mute button. this is not acceptable for normal day to day use. this is a business phone, if i cant hear it ring, i cant answer critical calls. i have turned it off, reset it, pulled the battery, etc etc etc. every band aid fix that has been suggested.

I am ready to ditch this phone after being a loyal RIMM user for the last 5+ years. i love the look and feel of the phone but this issue is a deal breaker.

all hands SOS???
Offline  
Old 05-05-2009, 03:53 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

What about your profiles? You may want to install the latest Os with clean profiles
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.