BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 05-05-2009, 10:17 AM   #1 (permalink)
New Member
Join Date: Apr 2009
Model: 9000
Carrier: Starhub
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Bluetooth connections with BOLD/Earpiece/Devices

Please Login to Remove!

I've seem to have some issues connecting my BOLD to my Nokia earpiece and other bluetooth devices (Phones & devices etc)

When the bluetooth is switched on, the BOLD is able to detect the device that I want to sync. But when I proceed to sync the 2 devices together, the bluetooth just dropped.

What can I do for this? Anything to check and unchecked in the functions?
Old 05-06-2009, 10:40 AM   #2 (permalink)
Knows Where the Search Button Is
Join Date: Sep 2008
Location: Bournemouth, UK
Model: 9700
Carrier: Vodafone UK
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts

Wirelessly posted

I assume the headset is fully charged?

This used to happen on older headsets when the battery was low, it would start to pair then give up.
9700 + Playbook on Vodafone UK
Website Hosting Bournemouth
Old 05-06-2009, 08:25 PM   #3 (permalink)
Knows Where the Search Button Is
PDADoc's Avatar
Join Date: Aug 2005
Location: New York City
Model: 9780
PIN: Ask Me
Carrier: AT&T, Vodaphone (UK), T-Mobile (Germany)
Posts: 25
Post Thanks: 0
Thanked 2 Times in 1 Post

Before I settled on the BlackBerry HS 655+ headset (which is really a Plantronics Discovery 655), I had used the following:

Bang & Olufsen Earset 2
Plantronics Discovery 665
Plantronics Voyager 855

All of them worked flawlessly, with no hitches at all. It might help you to go into bluetooth options, select the paired headset, go into the device properties, and make sure that the headset is trusted, so that it can connect as soon as it's within listening range.

To my knowledge, most, if not all, of Nokia's BT headsets are auto-pairing, so try resetting it and delete the paired headset from the device and try again after a battery pull.
The PDA Doc!

BlackBerry Bold 9780
BlackBerry PlayBook 64GB
Old 05-07-2009, 10:45 AM   #4 (permalink)
New Member
Join Date: May 2009
Model: 9000
Carrier: ATT
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts

try the battery pull and repair the devices
Old 05-08-2009, 02:53 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
palomartian's Avatar
Join Date: Jan 2009
Model: 9800
PIN: ched off BBM, gained 3MB
Carrier: att
Posts: 271
Post Thanks: 9
Thanked 7 Times in 6 Posts

Delete the device from your BB and reinstall. Works for me.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.