BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Switch from BB Bold to new BB Bold using switch BB Devices (http://www.blackberryforums.com/general-9000-series-discussion-bold/189248-switch-bb-bold-new-bb-bold-using-switch-bb-devices.html)

ptyler32780 05-08-2009 11:08 AM

Switch from BB Bold to new BB Bold using switch BB Devices
 
I just received a replacement Bold and want to take all the information from the old Bold onto the new Bold. My old Bold platform is 4.6.0.167 and my new Bold is the same (AT&T) Should I update the OS on my new Bold before I make the switch? I have third party apps that I am afraid I will loose when I do the OS upgrade. If I do the upgrade then do the switch devices option will it take the new Bold back to the 4.6.0.167 platform. As you can see I've never done this before and honestly I am quite nervous about this. HELP.

jsconyers 05-08-2009 11:19 AM

Either way you decide to to it will be fine. Upgrading the new device first and then switching devices will not revert the device back to a previous version.

ptyler32780 05-08-2009 11:37 AM

Thank you so much. I'll give this a try.

jsconyers 05-08-2009 11:40 AM

You're welcome. Let us know your results.

ptyler32780 05-08-2009 01:34 PM

I tried but can't seem to figure it out. I now have two files under c:\Program files\common files\research in motion\apploader I now have Research In Motion and Researh in Motion (2) in the original I went in and deleted "vendor.xml." then pluygged in BB and looked for "Loader.exe." but I can't find it. The OS did not update. I also tried the Desktop Manage switch BlackBerry devices and non of my 3rd party apps came over. I did select the area that asked if I wanted to copy them.

I am at a total loss as to what to do. I wiped my new BB and am ready to start fresh with it. The directions were not to clear on the BB Desktop Manager so I may have done something wrong.

jsconyers 05-08-2009 01:36 PM

Go into Add/Remove Programs and delete all OS's you have installed on your PC.
Install the new OS to your PC again.
Reboot your PC
Delete the vendor.xml file
Then try loading with Loader.exe

ptyler32780 05-08-2009 01:42 PM

I don't understand what you mean by dele all OS's I have installed on my PC. What exactly am I looking for? Do you mean BlackBerry Desktop Software 4.6 and BlackBerry Device Software Updater and Blackberry Media Sync?

jsconyers 05-08-2009 01:48 PM

When you go to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files, how many OS's do you see?

ptyler32780 05-08-2009 01:56 PM

Under AppLoader I have:
Images
application_loader.dll
CD.dll
Device
Device.xml.backup
Loader
LoaderClient.dll
LoaderRes1025.dll There are 19 of these numbering from 1025 to2070
MailServerMAPI.dll
MailServerNotes.dll
rimprogram.dll

Can you please tell me what OS stands for. I'm not well versed in this lingo. There is no loader.exe file at all

jsconyers 05-08-2009 01:58 PM

Not in AppLoader, in Shared\Loader Files

OS = Operating System.

ptyler32780 05-08-2009 02:03 PM

Here is what I see when I open the Research In Motion file
AppLoader
BBBI Drivers
BBWebSLLauncher
Modem Drivers
RIMDeviceManager
USB Drivers

I do not see a folder labeled Shared only the above files. Am I missing something?

jsconyers 05-08-2009 02:07 PM

Alright.

Try rebooting your PC and running the loader.exe again.

MidnightDraven 05-08-2009 02:14 PM

Have you downloaded the OS you want to upgrade to?
Have you installed it on the PC?

If there is no Shared folder, the OS isn't installed, and therefore Desktop Manager won't recognise anything to update.

ptyler32780 05-08-2009 02:21 PM

Yes I did, but, maybe the upgrade did not install. So, I will try the upgrade once more.

Thank you

ptyler32780 05-08-2009 02:59 PM

OK this is where I am. When I downloaded the OS file from this forum labled the application: 4.6.0.266 I got it to install. Then I deleted the file vendo.xml then hooked up my BB. All my 3rd party applications loaded, I don't know how. But, when I go to about I am still showing v4.6.0.167. I know I must have done something wrong. Here is what I did.... when it said please select a product I clicked on v.6 should I have selected v.7?

I need you all to know that I really appreciate all the time you are taking with me to work this out.

ptyler32780 05-08-2009 03:50 PM

I finally performed the update. I now have v4.6.0.266. Now I'm going to try and switch all my infomation over from my old Bold to my new one.

Thank you so much for all your help.

jsconyers 05-08-2009 04:18 PM

Good deal, glad you got that handled. Let us know!


All times are GMT -5. The time now is 05:27 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.