BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-12-2009, 11:13 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: Optus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Bold busted after Google Apps Update

Please Login to Remove!

Hi All,

Okay so this is a strange one. My Bold was working fine until I clicked on the google Apps icon and it said there was a new version and asked if I wanted to update now.

I said sure... it did it's business and then said I need to reset my handset to let changes take effect or whatever, It said I could do this by 'removing my battery and reinserting it'.

So I did.... And now the Bold won't respond at all. Screen doesn't turn on.
The only thing that happens is that the red light indicator thingy flashes red in a sequence.

1, 2, 3, 4 then pause.... 1, 2, 3, 4 then pause....

I've tried connecting it to USB on my PC it doesn't get recognised... nothing works... I tried pluging it into a charger... same problem same flashing sequence it's stuck in an infinite loop.

I've tried taking battery out and putting it back in after a few hours... The light just turns solid red for a few seconds and then goes back to the same old sequence...

1, 2, 3, 4 then pause.... 1, 2, 3, 4 then pause....

It's driving me nuts!

Any help is much appreciated. If someone knows that it is beyond repair and is fried just let me know and I'll contact my provider to replace or whatever they need to do, should still be under warranty.

But if there is a way to fix it myself I'd prefer to do that as it will no doubt be quicker!

Patrick
Offline  
Old 05-12-2009, 11:16 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you try and do jl cmder wipe it or not?
Offline  
Old 05-15-2009, 11:00 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reboot in safe mode, uninstall the google app, then reboot and see if the problem remains. If the problem is gone you can try to reinstall the google app, since you now know how to get rid of it if it continues to cause trouble.

Safe mode
To startup in safe mode (via Knowledge Base):

Remove the BlackBerry battery and reinsert it

Hold down the Escape key after the red LED goes out and keep holding it

To exit safe mode just remove the battery and reinsert again
Offline  
Old 05-15-2009, 11:15 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Boston area
Model: z10
Carrier: AT&T
Posts: 416
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by roid View Post
Reboot in safe mode, uninstall the google app, then reboot and see if the problem remains. If the problem is gone you can try to reinstall the google app, since you now know how to get rid of it if it continues to cause trouble.

Safe mode
To startup in safe mode (via Knowledge Base):

Remove the BlackBerry battery and reinsert it

Hold down the Escape key after the red LED goes out and keep holding it

To exit safe mode just remove the battery and reinsert again
Very cool!! Never knew that existed.
__________________
z10 on AT&T (plus an HTC One X)
Offline  
Old 05-17-2009, 06:55 PM   #5 (permalink)
Thumbs Must Hurt
 
r_ss's Avatar
 
Join Date: Dec 2008
Location: Toronto
Model: 9900
OS: 7.0
PIN: PM me if needed
Carrier: Rogers
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by roid View Post
Reboot in safe mode, uninstall the google app, then reboot and see if the problem remains. If the problem is gone you can try to reinstall the google app, since you now know how to get rid of it if it continues to cause trouble.

Safe mode
To startup in safe mode (via Knowledge Base):

Remove the BlackBerry battery and reinsert it

Hold down the Escape key after the red LED goes out and keep holding it

To exit safe mode just remove the battery and reinsert again
This info is a keeper! Has anyone really try this method?
__________________
Sept 06 8100 => Nov 07 8320 => Jul 08 9000 => Nov 09 9700 => Oct 2010 9800 (SUCKS) => Oct 2010 9700 => Jan 2011 9780 =>Aug 2011 9900
Offline  
Old 05-18-2009, 11:28 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've used it a number of times (found it here on the forums, don't recall where). It only seems to work with battery pull reset, not with Alt, Shift, Del reset.

Particularly handy if you get stuck in a reboot loop due to an app.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.