BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2009, 03:30 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold Wifi Speed is SLOW!

Please Login to Remove!

Hi Everyone,

I'm using an app called Speedtest by Xtreme labs on my 9000 and i'm getting dowloads speeds that are very slow, like 6Kbits/sec. Doing anything on Wifi on the 9000 is very slow. I have the latest firmware .266. Anybody else experiencing this? Any fixes? It was never this slow when I first got it.

Thanks!
Offline  
Old 05-14-2009, 03:59 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

How do you know that the app (or any apps you're referring to) is actually using your WiFi connection?
What's the speed of the Internet connection behind the WiFi router?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 05-14-2009, 04:41 PM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good Question. I can turn off my mobile network and just use wifi. Is there a way to set the phone so that data apps i.e. Browser always use the wifi connection when available?
Offline  
Old 05-14-2009, 06:53 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well how do you konw your wifi just isn't connected to a slow network connection???
Offline  
Old 05-14-2009, 08:15 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 9700
Carrier: T-Mobile US
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get about 6000 Kbits/s when I do a speedtest using wifi. You should be getting much faster speeds.
Offline  
Old 05-14-2009, 08:32 PM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I guess I know my internet connections are fase because my computer and iphone are blazing on wifi.
Offline  
Old 05-15-2009, 09:56 AM   #7 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know the Wifi I get in my apt is around 5meg but I can only get around 1.5meg on my Bold. My connection is only like 1 bar though. I know my Bold does not get nearly the reception my girlfriends laptop gets with wifi. I'm curious to go try my buddies 20meg wifi, he says he gets 4meg on his iPhone with it.
Offline  
Old 05-15-2009, 10:19 AM   #8 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did a lot of testing last night with my comptuers and my ISP connection is solid. It's funny, I can stream my slingplayer mobiel on the 3G network at my house just fine, but cannot even get a video signal when I'm connected to Wifi. I'm going to take it to an ATT store and see if they can test it or replace it.
Offline  
Old 05-15-2009, 11:20 PM   #9 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (My Bold)

It is rare that you get a bad radio in a phone these days. It is prob a setting or something, because my wifi on my bold is faster than the wired to my pc
Offline  
Old 05-16-2009, 07:08 PM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

ATT replaced my bold with a new one. Kudos to them. I was getting decent wifi at the store so It must be my router. Not making a lot of sense since all my other devices work fine with my wifi router. I'll be doing more testing.
Offline  
Old 05-16-2009, 09:49 PM   #11 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Success. I downgraded the firmware on my Apple Time Capsule Router and now the bold connects at normal speeds. I went form 7.4.1 back to 7.3.2 in case anyone else has these issues. So it was my router after all. My screen on the Bold did have a defect, so I'm glad I got it replaced.
Offline  
Old 05-16-2009, 10:31 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: MA
Model: 9000
PIN: 20E0AB29
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ahh so once again the problem was with those damn MACS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

3590S-2-103L 10-Turn Rotary Wire Wound Precision Potentiometer Pot, 10K Ohm
$5.5
3590S-2-103L 10-Turn Rotary Wire Wound Precision Potentiometer Pot, 10K Ohm picture10Pcs 3296W-103 3296 W 10K ohm Trim Pot Trimmer Potentiometer AL
$4.85
10Pcs 3296W-103 3296 W 10K ohm Trim Pot Trimmer Potentiometer AL picture2PCS Rotary Encoder With Switch EC16 Audio Digital Potentiometer 15mm Handle NEW
$1.08
2PCS Rotary Encoder With Switch EC16 Audio Digital Potentiometer 15mm Handle NEW picture5PCS B10K Dual Stereo Potentiometer Pots Shaft S 15mm 6Pin
$4.82
5PCS B10K Dual Stereo Potentiometer Pots Shaft S 15mm 6Pin picture10Pcs 3296W-103 3296 W 10K ohm Trim Pot Trimmer Potentiometer AL
$5.08
10Pcs 3296W-103 3296 W 10K ohm Trim Pot Trimmer Potentiometer AL picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.