BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   BOLD will not charge using car charger (http://www.blackberryforums.com/general-9000-series-discussion-bold/190256-bold-will-not-charge-using-car-charger.html)

Don Henry 05-15-2009 09:24 PM

BOLD will not charge using car charger
 
Apologies if a thread about this already exists - searched and could not find anything . .

My Bold will INTERMITTENTLY not charge when on a car charger (tried two different car chargers - both are brand new, and both are BB brand - also tried in both my cars to rule out a questionable 12V source). I know it is getting DC because BBLight keeps the display lit when connected, but after a few minutes of charging, the charging stops. If I bring the phone inside and connect to my wall charger, it starts charging - then I return to the car, it will charge for a few minutes and then stop (and so on, and so on . . )

I uninstalled BBLight to see if this was the cause - no difference.

If anyone has experienced this and found a cure, I would truly appreciate some info.


TIA!

JvKintheUSA 05-16-2009 05:37 AM

Try a hard reboot. I had a similar issues with a wall charger. A simple hard reboot (pull battery) it did the trick.

iGeek_FTW 05-16-2009 11:41 PM

i'm using the Motorola one.. works perfectly

slipsibm 05-19-2009 05:43 AM

I have noticed similar behaviour. Haven't figured out why or how to fix...

Goran008 05-19-2009 01:55 PM

I think it could possibly have something to do wit your car. When I put my Bold on car charger it barely charges it at all. But I've also heard that car chargers (especially Bold) shouldnt be your main charging places cause its a slooooow charge, so i dunno.


G

Don Henry 05-25-2009 02:27 PM

Sorry - took me a while to get back to you all - after updating to the new AT&T OS release, the car charging problem is gone - not sure what/why it was resolved by the new OS, but happy nonetheless.


All times are GMT -5. The time now is 06:53 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.