BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2009, 09:24 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Location: Southern California
Model: 9810
OS: .261
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 1 Time in 1 Post
Default BOLD will not charge using car charger

Please Login to Remove!

Apologies if a thread about this already exists - searched and could not find anything . .

My Bold will INTERMITTENTLY not charge when on a car charger (tried two different car chargers - both are brand new, and both are BB brand - also tried in both my cars to rule out a questionable 12V source). I know it is getting DC because BBLight keeps the display lit when connected, but after a few minutes of charging, the charging stops. If I bring the phone inside and connect to my wall charger, it starts charging - then I return to the car, it will charge for a few minutes and then stop (and so on, and so on . . )

I uninstalled BBLight to see if this was the cause - no difference.

If anyone has experienced this and found a cure, I would truly appreciate some info.


TIA!
Offline  
Old 05-16-2009, 05:37 AM   #2 (permalink)
Thumbs Must Hurt
 
JvKintheUSA's Avatar
 
Join Date: Apr 2008
Location: Canton, Georgia
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a hard reboot. I had a similar issues with a wall charger. A simple hard reboot (pull battery) it did the trick.
Offline  
Old 05-16-2009, 11:41 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: Mobily
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm using the Motorola one.. works perfectly
Offline  
Old 05-19-2009, 05:43 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 9800
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have noticed similar behaviour. Haven't figured out why or how to fix...
Offline  
Old 05-19-2009, 01:55 PM   #5 (permalink)
Thumbs Must Hurt
 
Goran008's Avatar
 
Join Date: Apr 2007
Location: Las Vegas
Model: 9000
OS: 5.0.0.411
PIN: 249FF501
Carrier: AT&T
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it could possibly have something to do wit your car. When I put my Bold on car charger it barely charges it at all. But I've also heard that car chargers (especially Bold) shouldnt be your main charging places cause its a slooooow charge, so i dunno.


G
Offline  
Old 05-25-2009, 02:27 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Location: Southern California
Model: 9810
OS: .261
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Sorry - took me a while to get back to you all - after updating to the new AT&T OS release, the car charging problem is gone - not sure what/why it was resolved by the new OS, but happy nonetheless.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.