BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2009, 09:56 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video playback skipping large files on Bold

Please Login to Remove!

I am trying to play some movies on my bold around 700 mb, they play, but every few seconds skip audio? Any one know what the problem is, can the bold not handle them? I can play them fine on computer, the video looks fine playing I think, but audio skips. Using .266 OS btw

Last edited by jtsunami09876 : 05-16-2009 at 09:58 PM.
Offline  
Old 05-17-2009, 07:07 AM   #2 (permalink)
Knows Where the Search Button Is
 
Inzomniak's Avatar
 
Join Date: Sep 2008
Location: Devon, UK
Model: Bold
OS: 4.6.0.266
PIN: 2566****
Carrier: O2-UK
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jtsunami09876 View Post
I am trying to play some movies on my bold around 700 mb, they play, but every few seconds skip audio? Any one know what the problem is, can the bold not handle them? I can play them fine on computer, the video looks fine playing I think, but audio skips. Using .266 OS btw
Yeah I've always had this issue with my Bold playing back .AVI's of any size, also regardless of OS version, though the Bold does support these files it just doesn't seem to handle them properly.

To get around this issue I covert the AVI files to a more mobile friendly format like MP4 using WinAVI MP4 Convertor, you can configure it to covert to specific resolutions ie 480x320 for the Bold which generally takes no more than 8-10 mins for a 700mb file, resulting file size is also down to about 400mb after converting.

Hope this helps

~Inzo~
Offline  
Old 05-17-2009, 08:17 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mp4 files have problems too. I watch Science Friday video podcasts using Podtrapper (really nice podcast software) and these are short clips, 15-35mB. With the podtrapper or native media player, the video/audio quickly gets out of sync and will drop frames.

For my use, it isn't much of a problem but watching a movie wouldn't be good. It could be the podcast as I haven't tried any other video. Others on the podtrapper site reported the same issue.

Regards-Michael G.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.