BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2009, 10:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: MA
Model: 9000
PIN: 20E0AB29
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video Formats

Please Login to Remove!

Hey Everyone,

Still loving this Bold! The demo movie clips that came on my bold were in .MP4 format. Well I have a camera setup that will email me video clips when it detects motion but none of the file format will open on my Bold. I can choose from Mpeg-4, 3GP, or ASF. I can also choose a .JPG picture which works fine. When I got the BOLD and did all the comparision shopping I did like how it supports so many different formats. Do these videos need to be converted?

Al
PIN: 20E0AB29
Offline  
Old 05-16-2009, 10:21 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

na man, they play fine, any video that plays in VLC player plays on bold for me so far, just large files like 700 mb movies my audio is skipping every few seconds looking for cure for this.
Offline  
Old 05-16-2009, 10:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: MA
Model: 9000
PIN: 20E0AB29
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well so far all the formats sent to my phone won't play. If I do an 'Open Attachment' it says the format is not supported. If I do a 'Download Attachment' it fails within the first 10%.
Offline  
Old 05-16-2009, 10:35 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm, I have sent avi's mpgs and some others to my phone all play fine, what OS are you running? Are you connecting as mass storage device and just copying and pasting files from explorer, works fine for me.
Offline  
Old 05-17-2009, 01:40 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

don't think it'll play wmv movies, not sure tho.
Offline  
Old 05-17-2009, 08:09 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: MA
Model: 9000
PIN: 20E0AB29
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its the weirdest thing. If I copy a 3GP movie to my memory card it will play fine. But if I email that same file to my BB it won't open saying it is an unknown file type. Why is this? I am running the OS that came on the phone .167 I beleive.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.