BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2009, 08:41 AM   #41 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Please Login to Remove!

If you mean the AT&T logo when you start the phone, then no. That doesn't indicate your service provider, it indicates the vendor of the phone.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 10-22-2009, 09:26 AM   #42 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: globe telecom
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry bout that.. hhmmm.. i want to get rid of the vendor.. what should i do?
Offline  
Old 10-22-2009, 09:29 AM   #43 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

You can't legally. There is a way to do so using an illegally pirated software, but that can and will NOT be discussed on these forums.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 11-12-2009, 06:58 PM   #44 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, so I've tried it all for my storm. I did the cmd prompt start of apploader. I did the timing of the battery pulls. I did the desktop manager install of the os. I did the moving of the usb chord to the powered slots, tried it on different computers, laptops and desktops...but no matter what I do it still cannot connect at the Waiting for device initialization phase. I thought I cleared the mem with jl...please help.
Offline  
Old 11-19-2009, 10:43 PM   #45 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 8350i
PIN: N/A
Carrier: nextel
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My device is an 8350i - I too have the reload software 507 message. I have tried everything as described but each time the software starts to load I get this message - "Device communications error encountered. [A:0x0000000F]". I tried it from a different computer and got the same message. Any ideas??
Offline  
Old 11-29-2009, 04:52 AM   #46 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8350
PIN: N/A
Carrier: boost mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I"m new here can someone please help? I'm trying to reload the os on my 8350i phone and always at the end of the install through desktop manager it always give an error saying:

A fatal error has occurred while updating your device's software. Please try again.

Device communications error encountered. [A:0x0000000F]

I get a blank white screen saying: reload software: 507

I took it to a sprint store and they say theres nothing they can do to fix it.

Is my phone beyond repair? Someone please help!
Offline  
Old 11-29-2009, 10:44 AM   #47 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8300
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help please

what do i do if i got 507 on my blackberry
Offline  
Old 11-30-2009, 08:52 AM   #48 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Quote:
Originally Posted by latinosoldier66442 View Post
I"m new here can someone please help? I'm trying to reload the os on my 8350i phone and always at the end of the install through desktop manager it always give an error saying:

A fatal error has occurred while updating your device's software. Please try again.

Device communications error encountered. [A:0x0000000F]

I get a blank white screen saying: reload software: 507

I took it to a sprint store and they say theres nothing they can do to fix it.

Is my phone beyond repair? Someone please help!
Welcome to the forums.

Follow these steps: http://www.blackberryforums.com/gene...ilanguage.html


Quote:
Originally Posted by skylerverzura View Post
what do i do if i got 507 on my blackberry
Welcome to the forums, your profile shows an 8300. If you have a different model let us know. If not, follow these steps:

http://www.blackberryforums.com/gene...ilanguage.html
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]

Last edited by jsconyers : 11-30-2009 at 08:53 AM.
Offline  
Old 12-21-2009, 06:16 AM   #49 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: all
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default need help

i have one bold that have same 507 erro..
i have done by deleting vendor.xml..
by command line method too..
i get error when during upload process at..
WAIT FOR DEVICE INITIALIZE..
i get same message on fone reload soft 507 and at that condetion fone did recon by any soft..only when i insert battry and with red ligh it can be recon..

and by JL_Cmder cant wipe too..
any idea..
Offline  
Old 12-21-2009, 08:39 AM   #50 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Try these steps : What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Be patient.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 12-22-2009, 12:59 AM   #51 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: all
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

as i told above done all...
fone conected i same way and by comand line too..
by deirect loader.exe am able to start but as i said i get error at..
when fone is going to be rebooted..at step
wait for initlazing fone..
cant go step further...
Offline  
Old 01-07-2010, 01:42 PM   #52 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: AT&T - Unlock
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default :(

Jsconyers:

1. My Bold 9000 (AT&T Unlocked) was working great, but I wanted to install a fresh new OS, so I wiped it with jlcmnder.

2. After that, my phone starts and shows a white screen with an image and below the error message "Reload Software:507" and stays like that.

3. So I've tried this method on different computers (PC and laptops) with different windows version (XP sp3, XP sp1, Vista 32, Vista 64, etc), switching USB ports and nothing.

4. When I open the Loader, my PIN number shows without any problem, so I click "next". When I've selected the apps I want to be installed and click "finish", my phone will reboot twice when the PC shows "Connecting to boot ROM" geting a "fatal error message has ocurred [A0x00000001]" on the loader.

I've been stuck at this process for too long and decided to post here for help.

My cellphone has been opened by a technician and says phisically nothing is wrong with it.

Is there any solution for my Boldie or should I just trash it? What should I do my friend?

Thanks!
Offline  
Old 01-07-2010, 01:51 PM   #53 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

What OS are you trying to load onto the phone? How did you unlock the device?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-07-2010, 02:42 PM   #54 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: AT&T - Unlock
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
What OS are you trying to load onto the phone? How did you unlock the device?
Hi Js,

1. The latest OS from AT&T;

2. I bought it unlocked.

Thanks!
Offline  
Old 01-07-2010, 03:00 PM   #55 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Are you using a USB hub or connecting to the back of the PC?

Try rebooting one of the PCs and then trying from scratch.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-07-2010, 03:13 PM   #56 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: AT&T - Unlock
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Are you using a USB hub or connecting to the back of the PC?

Try rebooting one of the PCs and then trying from scratch.

1. Im connecting the device to the back of the PC. Anyway, everytime the error message appears, I switch the usb port, so basically, I've tried everyone.

2. I've reboot the PC and started all over, from the wiping with the JLcmnder to the installation with the Loader, and keeps sending me the fatal error [A0x00000001].

Any ideas my friend?
Offline  
Old 01-07-2010, 03:17 PM   #57 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Interesting. Try removing the OS you downloaded from your PC.

Download this file and follow these steps:
Latest OS: 9000 5.0.0.661/5.0.0.411 (English +East Asian)
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-07-2010, 03:30 PM   #58 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: AT&T - Unlock
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[

I'll try it out later today and let you know JS.

Thanks!
Offline  
Old 01-07-2010, 08:43 PM   #59 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: AT&T - Unlock
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi JS,

Well, Ive tried and didnt work :(

Any other idea?

Thanks!
Offline  
Old 04-13-2010, 07:23 PM   #60 (permalink)
Thumbs Must Hurt
 
pastor_rob's Avatar
 
Join Date: Apr 2007
Location: Asheville, NC
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What about if you are using a Mac and NOT a PC????
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.