BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2010, 08:14 PM   #61 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9000
PIN: N/A
Carrier: 3
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by slowpokeberry View Post
im having a weird issue here. everytime i get into the process of reloading the software my bold reboots. if you follow the steps of "How to get your Blackberry Un-Nuked" i can get to step 3 which is where the initialization of the reloading occurs. it will start loading JVM and Software. next it gets to Waiting for Device Initialization.

this is where the weird part occurs. my phone will reboot, show the "507" screen and then reboot again. this is where it will start to initialize the reload and start to "load application" but for some stupid F-ing reason, the bold decides to reboot again creating a "fatal error message" on the loader.

ive been stuck at this process for too long and decided to post here for help.
I'm still having this issue. I understand all that loader.exe stuff as i have done it with 2 other bold. But this bold just seem to keep rebooting about 5 seconds after it shows the error 507. Therefore as soon as loader begin transferring file, it will loose connection. i tried wiping with JL_cmder and also crackmem and BBSAK to no avail. Im loosing hope guys.

Please help..
Offline  
Old 05-11-2010, 09:05 PM   #62 (permalink)
New Member
 
Join Date: May 2010
Model: 9550
PIN: N/A
Carrier: indosat
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jtsunami09876 View Post
Well you need to install an OS for the blackberry to load from on your computer first. Check out the sticky with the latest Bold OS .266 and install that, delete vendor.xml and then try this again, it will load the OS on your phone.
i have the same problem (with JHC828) for my Storm 2. How to install OS, i do erase the vendor.xml , but can't solve the problem. Plz help me step by step....thx
Offline  
Old 05-22-2010, 12:24 PM   #63 (permalink)
New Member
 
Join Date: May 2010
Model: 8110
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 507 error. help

Quote:
Originally Posted by jtsunami09876 View Post
Ok, go into c:\program files\commons files\research in mortion\apploader and open loader.exe.

Do not connect your bold yet, and let it sit at the 507 error screen, now when you get to the COM selection screen, plug in your bold, it will say your PIN after once second or 2, immediatly click Next and it will load the OS of your choice after selecting options you want.

I think this is because when 507 no OS error is there, bold is stuck in continous reboot and doesn't connect to desktop manager correctly. Let us know if it worked. You can also wipe your bold for completely and get 507 error with JL_cmder and load new OS from scratch.
hello,
i have the same 507 error and i have tried everything i've found and nothing, nothing works.

i'm using a BB 8110 and i was updating when all of a sudden appears a message saying it could not connect with the BB, and then the 507 ERROR.

i've tried to install everything again and nothing.
i've used the JL Cmder to wipe the BB and to install everything from scratch and nothing
i've tried your method, and nothing
in all the three atempts when i'm in the midle of the process it stops because it could'nt connect.

i seriously don't know what else to do.

PS: i'm doing all this without the battery on

please help me
Offline  
Old 05-22-2010, 12:48 PM   #64 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Make sure you are not connecting to the computer using an USB hub. Try a port on the back of your PC or laptop - and never with a hub. If there is no hub, try a different port.

Put the battery back in.

Good luck.
Offline  
Old 07-11-2010, 03:15 PM   #65 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: GLOBE
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 507 error on the bb8900

I got my typed in my password for my black berry and for some reason i kept on receiving error messages saying i entered the wrong password.. so in short i got locked out the system wiped everything and i can't open my BB, it only shows RELOAD SOFTWARE 507, i tried doing what you said for the bold thing, but when i did that it showed me the option to add and a message on the box saying " tthe black berry desktop software for the device that you have connected the computer. contact your wireless service provider or system administrator
Offline  
Old 09-13-2010, 01:05 PM   #66 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This problem also happened with the 5.0.0.822 update for AT&T. Sadly using Loader with the Nojvm option did not help (even if all desktop software was uninstalled and reinstalled). Instead I had to downgrade to 4.6.
Offline  
Old 09-13-2010, 03:09 PM   #67 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Do you have a BlackBerry Data Plan?
It is much more difficult to upgrade to v5 without a BB Data Plan.
Offline  
Old 11-09-2010, 09:42 PM   #68 (permalink)
New Member
 
Join Date: Nov 2009
Model: b9000
PIN: N/A
Carrier: abc
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have 9800 and 9630 with "error 507", since i have wipe it by JL_Cmder, but everytime i cannot connect to desktop manager to reload it, try to reload but always show pop up a windows and it says, :an error has occuurred while downloading software for your device, please verified your internet connection or try again later,if the problem persists." since my internet connection all ok...
please help, what should i do now...?
Attached Thumbnails
Reload Software 507 "error Msg"-bb.jpg  

Last edited by rilex0423 : 11-09-2010 at 09:43 PM.
Offline  
Old 11-10-2010, 08:00 AM   #69 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Don't use Desktop Manager. Download the OS (which you can find in the sticky at the top of the appropriate section) and follow the steps in that thread.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 11-30-2010, 03:50 AM   #70 (permalink)
New Member
 
Join Date: Nov 2010
Model: 8900
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Reload Software 507 "error Msg"

hello, my name is sebastian. I have a bb 8900 and it has decided to show the white screen saying reload software 507, and i have followed said instructions. My problem is is that when i try to reinstall it says i am not connected to the internet when i am connected indelibly.
Is there any suggestions someone could give me to guide me through said predicament?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.