BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-17-2009, 12:38 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: Mobily
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reload Software 507 "error Msg"

Please Login to Remove!

Gentlemen,

yesterday, i was updating my Bold software with vodafone latest update and during the installation i have received an error massage from my computer. since yesterday my bold is still in same screen that it was before showing me this msg Reload Software 507

now, i can't use the phone totally nor i can do anything with the desktop manger.


any advice will be appreciated.
Offline  
Old 05-17-2009, 01:28 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, go into c:\program files\commons files\research in mortion\apploader and open loader.exe.

Do not connect your bold yet, and let it sit at the 507 error screen, now when you get to the COM selection screen, plug in your bold, it will say your PIN after once second or 2, immediatly click Next and it will load the OS of your choice after selecting options you want.

I think this is because when 507 no OS error is there, bold is stuck in continous reboot and doesn't connect to desktop manager correctly. Let us know if it worked. You can also wipe your bold for completely and get 507 error with JL_cmder and load new OS from scratch.
Offline  
Old 05-17-2009, 01:45 AM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: Mobily
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay, thank you very much for your kind information.

i'm gonna try that when i'm home and i'll keep you posted.


kind regards,
Offline  
Old 05-17-2009, 05:15 AM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: Mobily
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it works now, but I've restarted the whole process again..
exactly as what you said.
i did it wrongly at the initial stage.

issue solved.
Offline  
Old 05-19-2009, 04:38 AM   #5 (permalink)
Knows Where the Search Button Is
 
recondo's Avatar
 
Join Date: Dec 2008
Location: Los Angeles
Model: 9530
OS: 4.7.0.151
PIN: N/A
Carrier: TMobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

JTSunami!
You are unbelievably awesome!!! your advice worked like a charm. I was following the directions for a nuked berry for about 5 hours and had no luck. I came across your suggestion and presto, I have been UN-NUKED!!! Reboot process took some time, about 10 - 12 minutes but progress was being made...Also, FYI this was on a Blackberry Storm 9530 for Verizon, unlocked for Tmobile.

Thank you so much...you don't know how much of a relief this is...amazing advice on this forum!

Regards,
Offline  
Old 05-19-2009, 10:52 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup no problem, glad it worked. Very cool and thanks for letting us know you got it working.

Last edited by jtsunami09876 : 05-19-2009 at 10:53 PM.
Offline  
Old 05-20-2009, 04:29 PM   #7 (permalink)
New Member
 
Join Date: Feb 2009
Location: ON, Canada
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

jtsunami09876, thank you very much. I looked online for a solution, and most were either needlessly complicated, or simply didn't work.

Thank you very much.
Offline  
Old 05-20-2009, 04:59 PM   #8 (permalink)
New Member
 
Join Date: Feb 2009
Location: ON, Canada
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I ran into the Reload Software 507 error, fallowed jtsunami09876's instructions, and was able to unbrick my phone... however, i lost all my private apps... is there any way to get it back? i did do a full backup before updating, but, for some reason, when i restore, some of my apps don't load... i checked other folders, and selected 'show all', thinking they might be hidden, with no results tho...
Offline  
Old 05-21-2009, 01:18 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't run many apps on my phone, so maybe another member can chime in here and help.

Yeah man no problem, great the phone works, glad to hear it.
Offline  
Old 06-02-2009, 04:17 PM   #10 (permalink)
Knows Where the Search Button Is
 
JHC828's Avatar
 
Join Date: May 2009
Location: AR
Model: 9000
OS: 4.6.0.266
PIN: Ask
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jtsunami09876 View Post
Ok, go into c:\program files\commons files\research in mortion\apploader and open loader.exe.

Do not connect your bold yet, and let it sit at the 507 error screen, now when you get to the COM selection screen, plug in your bold, it will say your PIN after once second or 2, immediatly click Next and it will load the OS of your choice after selecting options you want.

I think this is because when 507 no OS error is there, bold is stuck in continous reboot and doesn't connect to desktop manager correctly. Let us know if it worked. You can also wipe your bold for completely and get 507 error with JL_cmder and load new OS from scratch.
Following these instructions exactly, I keep getting this message "The BlackBerry Desktop Software does not have BlackBerry Device software for the device that you have connected to the computer. Contact your wireless service provider or system administrator." It shows on the phone that it's connected to the computer but won't let me do anything. I tried going back to BB desktop manager and it won' work either.

I had my phone locked (with a password) b/c I don't want anyone from work to get into it and when I put the unlock code in, it kept saying it was wrong. I knew it was the right one, so I continued a 3rd time and it "wiped" the phone. Now, how do I get everything back?
Offline  
Old 06-02-2009, 04:49 PM   #11 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I hope you had a backup or are on a BES. It sounds like you are if it only took 3 incorrect passwords to wipe the device.

Are you still getting a 507 error?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-02-2009, 04:54 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JHC828 View Post
Following these instructions exactly, I keep getting this message "The BlackBerry Desktop Software does not have BlackBerry Device software for the device that you have connected to the computer. Contact your wireless service provider or system administrator." It shows on the phone that it's connected to the computer but won't let me do anything. I tried going back to BB desktop manager and it won' work either.

I had my phone locked (with a password) b/c I don't want anyone from work to get into it and when I put the unlock code in, it kept saying it was wrong. I knew it was the right one, so I continued a 3rd time and it "wiped" the phone. Now, how do I get everything back?
Well you need to install an OS for the blackberry to load from on your computer first. Check out the sticky with the latest Bold OS .266 and install that, delete vendor.xml and then try this again, it will load the OS on your phone.
Offline  
Old 06-02-2009, 05:15 PM   #13 (permalink)
Knows Where the Search Button Is
 
JHC828's Avatar
 
Join Date: May 2009
Location: AR
Model: 9000
OS: 4.6.0.266
PIN: Ask
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am getting a 507 error... I tried to connect it to load the backup that I made yesterday (thankfully) on the phone but nothing will work. I will try to download the software... not extremely tech savvy so hopefully I don't completely screw everything up!
Offline  
Old 06-02-2009, 05:52 PM   #14 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

507 indicates There is no OS on the device. You will need to install the OS back onto the device and then restore your data.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-02-2009, 05:55 PM   #15 (permalink)
Knows Where the Search Button Is
 
JHC828's Avatar
 
Join Date: May 2009
Location: AR
Model: 9000
OS: 4.6.0.266
PIN: Ask
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you SO MUCH for your help, guys... I downloaded the OS and it just finished installing. I guess the phone is rebooting now, it's been in this phase (white screen with timer) for about 10-15 min now. I will let you know if/when the issue is resolved.
Offline  
Old 06-02-2009, 06:06 PM   #16 (permalink)
Knows Where the Search Button Is
 
JHC828's Avatar
 
Join Date: May 2009
Location: AR
Model: 9000
OS: 4.6.0.266
PIN: Ask
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I have all my contacts back but lost all of my ringtones, pictures, and apps (including blackberry messenger and all games). Does anyone know how to resolve this issue?

Last edited by JHC828 : 06-02-2009 at 06:12 PM.
Offline  
Old 06-02-2009, 06:12 PM   #17 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

The backup doesn't backup 3rd party applications. You would have lost them. Your pictures should be in the content store database.

Go into DM and select Backup/Restore and then Advanced. Try to restore just the content store database.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-02-2009, 06:14 PM   #18 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: AT&T, T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im having a weird issue here. everytime i get into the process of reloading the software my bold reboots. if you follow the steps of "How to get your Blackberry Un-Nuked" i can get to step 3 which is where the initialization of the reloading occurs. it will start loading JVM and Software. next it gets to Waiting for Device Initialization.

this is where the weird part occurs. my phone will reboot, show the "507" screen and then reboot again. this is where it will start to initialize the reload and start to "load application" but for some stupid F-ing reason, the bold decides to reboot again creating a "fatal error message" on the loader.

ive been stuck at this process for too long and decided to post here for help.
Offline  
Old 06-02-2009, 06:16 PM   #19 (permalink)
Knows Where the Search Button Is
 
JHC828's Avatar
 
Join Date: May 2009
Location: AR
Model: 9000
OS: 4.6.0.266
PIN: Ask
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There isn't anything in content store... How do I get blackberry messenger and all my games and such back?
Offline  
Old 06-02-2009, 06:28 PM   #20 (permalink)
Knows Where the Search Button Is
 
JHC828's Avatar
 
Join Date: May 2009
Location: AR
Model: 9000
OS: 4.6.0.266
PIN: Ask
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I figured it out... when I put the OS on there, there were options to click all the things I wanted and I didn't click anything, I just went back and clicked on everything, maybe now I will have all the things I need.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.