BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-20-2009, 02:18 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: Torch
PIN: N/A
Carrier: ATT
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Java Pages Don't Load

Please Login to Remove!

I have the Bold and any internet pages requiring Java won't load. It will ask if I want to enable Java if I click on a page that requires it, I say yes, then all the page does is refresh... it doesn't take me to the next page.

Anyone have this problem or can help? Thanks!

Adam
Offline  
Old 05-22-2009, 04:30 PM   #2 (permalink)
New Member
 
Join Date: May 2009
Model: Torch
PIN: N/A
Carrier: ATT
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so everyone who has a bold has no problems viewing Java enabled pages? that's propostorious!
Offline  
Old 05-22-2009, 04:55 PM   #3 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

make sure java is enabled by going to options within the broswer and going to browser config.
check all boxes relating to java.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.