BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-21-2009, 10:15 AM   #1 (permalink)
Thumbs Must Hurt
 
mendes9's Avatar
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Is it me or does tethering on AT&T Suck?

Please Login to Remove!

Just got the Bold a couple weeks ago, previous verizon customer and my only issue is that tethering speeds on my BOLD are really bad. I'm hoping I have a problem on my end. Speed tests on Verizon were like 1.5mb down and 300kb up as I recall. Tethering with the Bold on AT&T, is horrible Speed tests i get like 100kb down adn 350kb up, makes no sense to me. Is their something wrong on my end? I love the ability to talk and tether at the same time, but the speed is terrible, hopefully their is something wrong on my end.
Offline  
Old 05-21-2009, 01:09 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

It could be any number of things.

No network is perfect.

Also, please update your profile.
HOW-TO: Correctly fill in your BlackBerryForums.com User Profile
__________________
I h8 txtspk.
Offline  
Old 05-21-2009, 04:30 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where are you using your phone? The network in NYC is very poor. I decided to switch my Bold back to 3G today. I was on Central Park South, 60th Street from east to west side. Constant call failed or under water sounds. Data speed in Manhattan hasn't been good with my laptop card either.

Regards-Mcihael G.
Offline  
Old 05-21-2009, 05:31 PM   #4 (permalink)
Thumbs Must Hurt
 
mendes9's Avatar
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

earlier I was about 45min outside philly, now at home I'm like 1 mile outside philly. At home closer to philly, I'm getting around 400kps up and 400kps down. So far my experience is that AT&T 3G tethering is a joke compared to Verizon CDMA. Verizon I would consistently get over 1mb down and 400kps up in any major city or even in it's suburbs. Hopefully, the issue is on my side, and I am seeing people posting speeds that we all should be getting if you are connecting 3G, but so far I'm not seeing it.

Question, the AT&T software created 2 dial up connections a GSM and a 3G, why is the 3g never connected? Spent about an hour on the phone with 2 reps from AT&T they were not able to resolve.

Last edited by mendes9 : 05-21-2009 at 05:42 PM.
Offline  
Old 05-22-2009, 09:07 AM   #5 (permalink)
Thumbs Must Hurt
 
mendes9's Avatar
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a chance to play with it a little more in alternate locations. Basically, what I'm seeing is that tethering on the AT&T network is like playing craps at the casino, you just never know if youre going to get lucky. Verizon, it was consistent. If I connected via EVDO, I was good. With AT&T you can connect 3G, and it's it crap shoot, doesn't make any sense to me. I may try bypassing the at&t communicator software and create a dial up connetion, but I dought I'll get any different results.

Update: tried setting up a dial lup connection bypassing the AT&T software.. no difference.

Last edited by mendes9 : 05-22-2009 at 10:55 AM.
Offline  
Old 05-22-2009, 11:39 AM   #6 (permalink)
Thumbs Must Hurt
 
mendes9's Avatar
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like I'm not alone...

How fast is the DataConnect 5 GB plan - LaptopConnect / Tethering - Wireless Forums from AT&T
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.