BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-28-2009, 10:02 AM   #1 (permalink)
New Member
 
rsaturno's Avatar
 
Join Date: May 2009
Location: St Pete, Florida
Model: 9000
OS: 4.6.0.266
PIN: Ask me
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackout Package

Please Login to Remove!

I apologize if this has been addressed, but I have been unable to find this issue anywhere else on the forums.

I purchased the black pieces for the Bold from cnn.cn; the black bezel, black trackball, black buttons, and black battery cover latch.

I was able to do the install with no real problems. I unintentionally roughed up the dust screen at the top as I moved it from the original bezel to the new one, but I got it in okay. As far as I can tell, everything was seated nice and snug. I securely tightened the screws, but made sure I did not "herc" them down so as not to damage the bezel or LCD screen.

After reassembling everything, the battery cover doesn't seem to seat as snugly as it did before. There seems to be some barely perceptible movement as I use my Blackberry that I am fairly certain was not present before. I played with the battery cover latch a little bit to make sure it was as secure as I could get it and it seems to have made a bit of a difference, but there seems to still be just a little bit of give with the battery cover as I hold my device.

Has anybody had any experience with something like this?

The blacked out Bold does look pretty
Offline  
Old 05-28-2009, 10:50 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (overwhelmingly stressed)

Could be one part isn't the right size. Might want to contact cnn.cn and see if it is a common issue
__________________
ZED 10
Offline  
Old 05-28-2009, 11:25 AM   #3 (permalink)
New Member
 
rsaturno's Avatar
 
Join Date: May 2009
Location: St Pete, Florida
Model: 9000
OS: 4.6.0.266
PIN: Ask me
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's actually fine now. I've been on my BB all morning, and everything seems to be just fine now. I know that when I first installed the battery cover latch, i did not seat it all the way into the bezel properly and that contributed to the problem at first. Once I worked it in a little further, and since I have been using it, everything seems to be fine now. I'm happy

Semper Paratus
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.