BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2009, 06:13 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: Bold
PIN: N/A
Carrier: Orange UK
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question My BB keep loading, feels over-heated and no battery life

Please Login to Remove!

Goodafternoon. I never experienced any problems with my Orange, Blackberry Bold since last year. I use the latest firmware, 9000 4.6.0.451/4.6.0.266 (Multilanguage). When I have my BB open, it always has that icon (the clock) which means that it is loading, but loading what? It feels extremely warm, like over-heating and the battery life is like 4 hours max. When I experience this kind of problems, I just update my firmware and everything runs smoothly. But now that I use the latest firmware, I tried to install it again (Repair), but I get the same symptoms. What should I do? Thank you :(
Offline  
Old 05-30-2009, 07:24 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

backup, wipe fully, and then install OS.
should fix it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 05-30-2009, 06:55 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: Bold
PIN: N/A
Carrier: Orange UK
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

would u be kind enough to give me please a step by step advice on how to do that? thank you :D
Offline  
Old 05-31-2009, 04:22 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,923
Post Thanks: 19
Thanked 522 Times in 507 Posts
Default

Wirelessly posted (8820)

http://www.blackberryfaq.com/index.p...ng_Jl_Cmder%3F

http://www.blackberryfaq.com/index.p...nnect_and_wipe

http://blackberryfaq.com/index.php/H..._BlackBerry%3F
__________________
- Ira
Offline  
Old 05-31-2009, 11:53 AM   #5 (permalink)
Thumbs Must Hurt
 
BBFanboy's Avatar
 
Join Date: Oct 2008
Model: 9800
OS: 337
PIN: N/A
Carrier: Rogers
Posts: 76
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I actually had a similar issue - the problem turned out to be the data.
I did a on device wipe - from the security menu - leaving applications.
Then did an enterprise activate to get my data back - that fixed it.
Obviously if your on BIS - you need to back up your data elsewhere and re-sync it back.
__________________
The flame goes on..
Blackberry since 2004, Torch currently
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.