BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   blackberry.net???? (http://www.blackberryforums.com/general-9000-series-discussion-bold/192716-blackberry-net.html)

patilona 06-06-2009 01:07 PM

blackberry.net????
 
Hi,
i just got my Bold and i dot have any data plan ( or at least i think i dont have any)

The BB is from Vodafone, but i have unlocked it and use now orange.
I have the Wifi service books and i can use the browser with wifi ( i have read in the forum how to configurated and i think i did it correctly)
But today i was lookin into my telephone bill and i saw som charges from blackberry.net...

06/06/2009 blackberry.net GPRS BEARER UMTS 08:58:00 18451 kb 0.0028
06/06/2009 blackberry.net GPRS BEARER UMTS 08:58:00 18451 kb 9.0E-4

anybody knows what is that?

My girlfriend got also a Bold as me and she has not got any charges... and she also use the wifi as me...

i dont know what to do...

please help ...

Dubdub 06-06-2009 01:37 PM

Looks like data charges to me. Are you sure you were browsing on WiFi?

gmpblack 06-06-2009 07:59 PM

Could be data from sending an mms?

darkdragoon 06-06-2009 08:09 PM

Wirelessly posted (Bold 9000)

I thinl that's the charge for media streaming. I had my APN setup to blackberry.net in order to view steaming videos.

patilona 06-07-2009 01:46 AM

yes, im using wifi and the APN is empty.
I delete the configuracion for MMS ... y dont know what this can be...

zkyevolved 06-07-2009 02:46 AM

Did your phoen already have the OS installed when you used it? or did you do a new flash? because if the person was already using it with VF and had a data plan, and you turned on your phone and put in your sim, it's possible (I suppose, I don't see why not) that the phone tried to get data from BIS and those would be the attempts....

patilona 06-07-2009 02:51 AM

I got the phone brand new and no, i did not flash it.
Do you think that if i install a new OS it will solve the issue??

uts strange, beacuse my GF have the same mobile and she dont get any charges :S


All times are GMT -5. The time now is 07:03 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.