BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2009, 01:07 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry.net????

Please Login to Remove!

Hi,
i just got my Bold and i dot have any data plan ( or at least i think i dont have any)

The BB is from Vodafone, but i have unlocked it and use now orange.
I have the Wifi service books and i can use the browser with wifi ( i have read in the forum how to configurated and i think i did it correctly)
But today i was lookin into my telephone bill and i saw som charges from blackberry.net...

06/06/2009 blackberry.net GPRS BEARER UMTS 08:58:00 18451 kb 0.0028
06/06/2009 blackberry.net GPRS BEARER UMTS 08:58:00 18451 kb 9.0E-4

anybody knows what is that?

My girlfriend got also a Bold as me and she has not got any charges... and she also use the wifi as me...

i dont know what to do...

please help ...
Offline  
Old 06-06-2009, 01:37 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Looks like data charges to me. Are you sure you were browsing on WiFi?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-06-2009, 07:59 PM   #3 (permalink)
Knows Where the Search Button Is
 
gmpblack's Avatar
 
Join Date: May 2008
Location: Berkshire MA
Model: 9000
OS: 4.6.0.282
PIN: Cushion (ouch)
Carrier: at+t
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could be data from sending an mms?
__________________
BB 9000 4.0.6.282
Htc Excalibur WinMo 6.1
Offline  
Old 06-06-2009, 08:09 PM   #4 (permalink)
Thumbs Must Hurt
 
darkdragoon's Avatar
 
Join Date: Sep 2005
Location: Hong Kong SAR
Model: 9000
OS: 5.0.0.464
PIN: 2562425C
Carrier: SmarTone-Vodafone
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9000)

I thinl that's the charge for media streaming. I had my APN setup to blackberry.net in order to view steaming videos.
__________________
|)ark|)ragooN
BB experience from 5820 > 7730 > 7290 > 8707v > 8800 > 9000
Offline  
Old 06-07-2009, 01:46 AM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, im using wifi and the APN is empty.
I delete the configuracion for MMS ... y dont know what this can be...
Offline  
Old 06-07-2009, 02:46 AM   #6 (permalink)
CrackBerry Addict
 
zkyevolved's Avatar
 
Join Date: May 2007
Location: Madrid, Spain
Model: 9000
OS: 4.6.0.228
PIN: 25707D3B
Carrier: Vodafone
Posts: 574
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did your phoen already have the OS installed when you used it? or did you do a new flash? because if the person was already using it with VF and had a data plan, and you turned on your phone and put in your sim, it's possible (I suppose, I don't see why not) that the phone tried to get data from BIS and those would be the attempts....
__________________
BB8100>8800>8300>8310>8100>HTC Touch Dual>iPhone8GB>8300 again>Smsung Omnia>iPhone 3g16GB>Storm>BOLD!
Current PIN:25707D3B
Offline  
Old 06-07-2009, 02:51 AM   #7 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the phone brand new and no, i did not flash it.
Do you think that if i install a new OS it will solve the issue??

uts strange, beacuse my GF have the same mobile and she dont get any charges :S
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.