BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2009, 10:26 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: BOLD
PIN: N/A
Carrier: Singtel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Bold Email Problem. Help!!

Please Login to Remove!

Hi Guys,

I have a small problem not critical but i hope it can be resolved.
As you know when a new msgs comes into outlook the msg is usually in BOLD, and after reading / opening the email the BOLD goes off.

I just got my blackberry and added my company's email. The mail is delivered into my blackberry after the process. However i notice my emails are not longer in BOLD. The mail will be delivered to my company server and blackberry.

It seems like the mail has been read, which i have not.

can someone help me?
Offline  
Old 06-08-2009, 04:17 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (My Bold)

That is the way the exchange is set up. Why can't you just open it up on your berry?
Offline  
Old 06-08-2009, 06:52 AM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: BOLD
PIN: N/A
Carrier: Singtel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well when im in the office i would know what at the mails that just came in. the blackberry is more for travelling purpose. do you know if i can resolve this issue?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.