BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2009, 03:59 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default why so hot???

Please Login to Remove!

ok so i have a blackberry bold 9000

and last week i noticed that my bold's screen and battery location where considerably hot so i shut it down and took the battery out and let it cool down after that turned it back on and everything was A OK

now a week later i notice it is doing the same thing again....
dang it

is anyone else having this problem
or have a solution to my problem

thanks in advance
caleb
Offline  
Old 06-10-2009, 04:13 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I use to have that problem as well, and I thought I had a defective device. However, when I upgraded the phone OS to .247, I didn't have that issue again. So I don't know what OS you're running, but maybe you could look into upgrading and see if it solves it for you as well.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-10-2009, 04:41 PM   #3 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

if running old os, upgrade
if running current os, wipe and reinstal.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-11-2009, 12:10 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Redmond, WA
Model: 9000
OS: 4.6.0.237
PIN: N/A
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had this problem from time to time with the several bolds I have had. I even had the first one replaced under warranty. It happens just occasionally, but when it does, the battery drains from full in a few hours or less. The problem will go away, and then return sometime later, usually weeks or months. Does not happen very often, but when it does, it is a real pain. Has happened on many different OS's. Most recently on .266.
Wish there was a utility to show what percent of cpu use each running process is using (like in task manager in Windows). That might help provide a clue as to what is going on.
Offline  
Old 06-11-2009, 01:19 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2005
Location: Illinois
Model: 9850
PIN: k Floyd \m/ ROCK!
Carrier: VZW
Posts: 249
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c)

I noticed on mine when I have heavy data usage it gets hot. I plug it into my stereo in the garage when I'm working outside and stream via pandora. I have a charger out there I plug it into as well, but notice it gets very hot.
__________________
"I dont feel I need to explain my art to you Warren"
Offline  
Old 06-11-2009, 02:00 PM   #6 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since I have upgraded my OS to .247, I have not had it gone hot and this is about 3 months now.
Offline  
Old 06-12-2009, 12:25 AM   #7 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had my bold for roughly one week when it did this. It was in the holster and I didn't notice until the phone shut completly off and wouldn't turn on or take a charge. Had to go to att and get a new battery and no problems since.
Offline  
Old 06-12-2009, 04:33 AM   #8 (permalink)
BlackBerry Extraordinaire
 
CoDudette's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Model: iOS
OS: 5.0.1
PIN: OT Noir.
Carrier: Vodafone IN
Posts: 1,937
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

i've updated my OS to .266, so as a result i've not had this problem.. just do a wipe and reinstall, otherwise battery replacement or phone replacement :D
Offline  
Old 06-13-2009, 09:40 AM   #9 (permalink)
Thumbs Must Hurt
 
Rhyalus's Avatar
 
Join Date: Oct 2007
Model: 9650
OS: 5.0.0.975
PIN: N/A
Carrier: Verizon
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I never had the screen go hot. It happens to the battery during heavy usage.

Based on this happening to a lot of people, I highly doubt it is related to the OS.

You should upgrade for other reasons...

R
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.