BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2009, 03:55 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Location: Kuwait
Model: 9900
PIN: 27FE8EDB
Carrier: Zain Kuwait
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 3g

Please Login to Remove!

Hi all,

am facing a problem with my BlackBerry Bold

my problem is whenever i put the network Mode on 2G & 3G the BB restarting itself several times a day with no reason, when i switch is to 2G mode it works fine with no issues

is it an issue with all BB Bold? or only my device?

is there any patch to fix this problem?

Regards,

BlackBerry Bold 9000
V4.6.0.266 Platform 4.0.0.233
Offline  
Old 06-14-2009, 04:31 AM   #2 (permalink)
Knows Where the Search Button Is
 
NewBoldAddict's Avatar
 
Join Date: Jan 2009
Location: Chicago
Model: 9000
OS: LATEST
PIN: 256AEA66
Carrier: T-Mobile
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, it is not a technical problem with all BBs. But try to update the OS it might help.
__________________
Computers Will never be smarter than you !
Offline  
Old 06-14-2009, 05:25 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Location: Kuwait
Model: 9900
PIN: 27FE8EDB
Carrier: Zain Kuwait
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using the latest OS.. thinking to try OS v.5...
Offline  
Old 06-14-2009, 06:55 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

OS 5 is still relatively new. I would not advise trying that.

Did this just begin happening? If so, what were you doing just prior to noticing the problem?

Are you in an area with strong 3G coverage?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-14-2009, 03:45 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Location: Kuwait
Model: 9900
PIN: 27FE8EDB
Carrier: Zain Kuwait
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i got my BB it came with OS V5!
in the same day i faced this problem, when i took it to my provider they downgrade it to me to 4.6.0.183 !

they promise that it will work fine,,, after 3 hours or maybe less it got restated

i called them today, they said they have no idea about it...


my XPERIA used to connect 3G all the time! never faced any problem with Windows Mobile, iPhone or any other SmartPhone... only with BlackBerry :(


PS. i just finished updating to V5.0.0.100.... Still the same,,,,

is it possible to be a bug in the network? from the service provider?

Thanks guys for your replies
Offline  
Old 06-14-2009, 04:41 PM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Was your BB new from a carrier?
or used/"new" from ebay/other source?

as OS 5 has not been released, I find it difficult to believe that a NEW from carrier phone would ship with OS 5
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-15-2009, 11:48 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Location: Kuwait
Model: 9900
PIN: 27FE8EDB
Carrier: Zain Kuwait
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

got it from T-Mobile Poland
Offline  
Old 07-26-2009, 12:58 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Location: Kuwait
Model: 9900
PIN: 27FE8EDB
Carrier: Zain Kuwait
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Got it

My Service Provider's 3G Networks are 1900/2100

My BlackBerry Bold from T-Mobile is blocked to 2100 ONLY so switching from 2100 to 1900 is causing a self reboot.

so, i de-branded my BlackBerry Bold Since T-Mobile Devices gives you only 2 options 2G or 2G&3G Now after de-branding i got 2G, 3G or 2G/3G

i did the de-branding 3 days back and kept it to 3G Only... so far No Reboots, No Drop Calls

only Battery is running so fast.. but it's ok since i have a chargers everywhere
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.